XBMC Media Center : Setup Guide, Knowlege Base & Support - Page 13 - AVS Forum
Forum Jump: 
 6Likes
Reply
 
Thread Tools
post #361 of 3246 Old 01-13-2011, 06:15 AM
Member
 
cheeky chappie's Avatar
 
Join Date: Aug 2007
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by steelman1991 View Post

Wasn't getting at you personally mate, just that I questioned the need for the guide, given that there is already a dedicated forum, though somewhat fragmented I will admit.

No problem.

Unfortunately the XBMC forum is not always understanding of newbies so this is a good place for some initial hand holding such as pointing towards where information may already exist to help them fix the problems for themselves. Personally I wouldn't direct anyone to the XBMC forums without them being clued up enough to able to post a debug log.
cheeky chappie is offline  
Sponsored Links
Advertisement
 
post #362 of 3246 Old 01-13-2011, 10:07 AM
Member
 
Mallet21's Avatar
 
Join Date: Jan 2009
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Will all the issues folks seem to be having with MCM I think Ember Media Manager should get more run around here. I've never had a problem with it.
Mallet21 is offline  
post #363 of 3246 Old 01-13-2011, 10:37 AM
Senior Member
 
scottns's Avatar
 
Join Date: Oct 2008
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mallet21 View Post

Will all the issues folks seem to be having with MCM I think Ember Media Manager should get more run around here. I've never had a problem with it.

So if all the MCM data exists will this over write it or would you have to clean out all the MCM stuff first?
scottns is offline  
post #364 of 3246 Old 01-13-2011, 11:13 AM
Advanced Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 975
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 72
Quote:
Originally Posted by Mallet21 View Post

Will all the issues folks seem to be having with MCM I think Ember Media Manager should get more run around here. I've never had a problem with it.

Dear God no - its devs have gone awol and is not currently being actively developed according to posts in the xbmc forum thread.
steelman1991 is offline  
post #365 of 3246 Old 01-13-2011, 11:17 AM
Senior Member
 
scottns's Avatar
 
Join Date: Oct 2008
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steelman1991 View Post

Dear God no - its devs have gone awol and is not currently being actively developed according to posts in the xbmc forum thread.

Whoops.
scottns is offline  
post #366 of 3246 Old 01-13-2011, 11:24 AM
AVS Special Member
 
dan4081's Avatar
 
Join Date: Dec 2007
Posts: 1,117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
I actually use Media Companion as my 3rd party scraper app. I just find it gives me the control I want more than the built in scrapers.

I have a Home PC, a WHS NAS (soon to be replaced with UnRaid), and 4 various boxes running xbmc.

My workflow:
I rip the dvd's at my home pc, and they get placed in the appropriate folder on my NAS (Movies or TV Shows).
I then start Media Companion and it scrapes my folders and adds metadata and artwork. I then make sure I am happy with the posters and fanart it got and make any changes as I see fit.

This way, all my xbmc boxes have the same library with the same artwork.

Revo Ion...XBMC For Windows...Dharma RC2
dan4081 is offline  
post #367 of 3246 Old 01-13-2011, 11:29 AM
Member
 
Mallet21's Avatar
 
Join Date: Jan 2009
Posts: 147
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steelman1991 View Post

Dear God no - its devs have gone awol and is not currently being actively developed according to posts in the xbmc forum thread.

And ?? It works great as-is....why is further development needed ??

DVD Shrink hasn't been supported in 4 or 5 years and is still the best DVD ripper out there.
Mallet21 is offline  
post #368 of 3246 Old 01-13-2011, 12:01 PM
Member
 
cheeky chappie's Avatar
 
Join Date: Aug 2007
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Mallet21 View Post

And ?? It works great as-is....why is further development needed ??

To keep the scrapers up to date for one thing in the event of website changes, probably not vital if you scrape from TMDB.com as I'm not sure if they ever make any changes, but that doesn't mean they won't in the future, and if you scrap from IMDB.com then you'll certainly need active development to prevent the scraper becoming broken.
cheeky chappie is offline  
post #369 of 3246 Old 01-13-2011, 12:31 PM
Advanced Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 975
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 72
Quote:
Originally Posted by Mallet21 View Post

And ?? It works great as-is....why is further development needed ??

DVD Shrink hasn't been supported in 4 or 5 years and is still the best DVD ripper out there.

As Cheeky Chappy points out without constant development changes to scraper API's become redundant and take a look at the thread already, user problems are mounting and no-one is available to rectify them - users are scrambling about trying to plagerise one anothers existing builds to get one that actually works.
steelman1991 is offline  
post #370 of 3246 Old 01-13-2011, 12:32 PM
Advanced Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 975
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 72
Quote:
Originally Posted by scottns View Post

Whoops.

Did you ever get a response to your post on the MCM forum?
steelman1991 is offline  
post #371 of 3246 Old 01-13-2011, 12:38 PM
Senior Member
 
scottns's Avatar
 
Join Date: Oct 2008
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steelman1991 View Post

Did you ever get a response to your post on the MCM forum?

Yes. It was a problem with that release and the author has updated a fix so an auto update of the program should fix it. I'll try it when I get home.
scottns is offline  
post #372 of 3246 Old 01-13-2011, 12:48 PM
Advanced Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 975
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 72
Glad to hear it.
steelman1991 is offline  
post #373 of 3246 Old 01-13-2011, 07:10 PM
Senior Member
 
scottns's Avatar
 
Join Date: Oct 2008
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by scottns View Post

Yes. It was a problem with that release and the author has updated a fix so an auto update of the program should fix it. I'll try it when I get home.

Works fine now.
scottns is offline  
post #374 of 3246 Old 01-14-2011, 11:18 AM
Senior Member
 
scottns's Avatar
 
Join Date: Oct 2008
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by scottns View Post
Question about Music scraping. I had xbmc add everything to the Library. It's all there but a lot of the album info it not. If I bring up the context menu on an album and look at the album information and then hit refresh it brings down all the correct info, art, etc. How can I get XBMC to do this for all the music so I don't have to do this for each album??
Looks like all my ID3 tags a just messed up. Not sure how or why. I ripped the CDs with CDex and they create the tags from cddb but when I look at them now they show different band names for different songs on the same albums, etc. Like I'll have Neil Young as the band on one song and then the next song in the album will be Neil Young & Crazy Horse, etc. so XBMC would make entries for every different song. I'm going to go through them with mp3tag and fix them all. Give me a change to add all the album art too. Only about 300-400 albums :P
scottns is offline  
post #375 of 3246 Old 01-14-2011, 11:20 AM
Senior Member
 
scottns's Avatar
 
Join Date: Oct 2008
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by scottns View Post
Ok, Another question. I notice that my folder.jpg files are not all working for TV shows. Example... I have a folder called "Babylon 5". In that folder I have a folder.jpg and that's what I see for that directory. Now under the main directory I have a directory for each season with a folder.jpg file for each season in the corresponding folder, but those don't change. All the folder pictures are the same as the main directory. I've manually looked at them all to verify they are correct and different in each folder. I tried to manually set them with the context menu and it will change but it makes every season folder that same picture. Any ideas?
After messing with this for awhile I found if I manually set the folder icon for each season directory it works. I think I might actually have all my issues fixed. damn...
scottns is offline  
post #376 of 3246 Old 01-15-2011, 03:15 AM
Member
 
anotheruser's Avatar
 
Join Date: Jan 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the guide
It has been most useful helping me to decide between this and WMC.
anotheruser is offline  
post #377 of 3246 Old 01-16-2011, 09:50 AM
AVS Special Member
 
No Clue's Avatar
 
Join Date: Apr 2003
Location: Norfolk, VA
Posts: 1,198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
First of all, thanks for putting this thread together. It came at an opportune time as I had just finished my HTPC build.

I have everything set up but I have run into a couple of snags.

The first thing is I can't figure out how to disable the subtitles. I found the section for their setup but I thought it would be automatic for foreign films and not displayed otherwise.

Secondly, I think I am only getting stereo through my speakers. I have a 7.1 setup which I think I set correctly in the audio settings. In the control panel, my Onkyo 886 prepro shows up but it shows as L R HDMI and I can't find a way to change it.

I am running windows 7 and using an Nvidiea GTX 470 video card and the mini HDMI jack for my connection.

So far, my only other minor annoyance is when I try to play a movie using Cinema Experience, I get some handshake issues and blue screens between slides, trailers, intros, etc.

Thanks in advance
No Clue is offline  
post #378 of 3246 Old 01-16-2011, 04:33 PM
Member
 
Quickstrike's Avatar
 
Join Date: Apr 2002
Location: Calgary, Alberta, Canada
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by No Clue View Post

The first thing is I can't figure out how to disable the subtitles. I found the section for their setup but I thought it would be automatic for foreign films and not displayed otherwise.

This is the way I do it.

--Open the configuration file "C:\\Users\\[Your User Name]\\AppData\\Roaming\\XBMC\\userdata\\guisettings.xml" and search for "showsubtitles". Following this on the line will be the word "True", change this to "False", then save and restart XBMC and subtitles should now be disabled by default.--

Subtitles are now [globally] disabled by default. You will have to manually enable foreign film subtitles. Manual changes stick - so, once you select to show subtitles on a particular movie, it should stay that way every time you view it.
Quickstrike is offline  
post #379 of 3246 Old 01-17-2011, 12:20 AM
Advanced Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 975
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 72
Quote:
Originally Posted by Quickstrike View Post

This is the way I do it.

--Open the configuration file "C:\\Users\\[Your User Name]\\AppData\\Roaming\\XBMC\\userdata\\guisettings.xml" and search for "showsubtitles". Following this on the line will be the word "True", change this to "False", then save and restart XBMC and subtitles should now be disabled by default.--

Subtitles are now [globally] disabled by default. You will have to manually enable foreign film subtitles. Manual changes stick - so, once you select to show subtitles on a particular movie, it should stay that way every time you view it.

The same can be achieved from within xbmc. While playing a movie call up the On Screen Display, from there go to audio, disable subtitles from there and then choose to 'set to default for all movies' - As Quickstrike points out this globally changes the setting.

However xbmc recognises 'forced' subtitles in mkv formats and providing they are muxed to have the 'forced track flag' set to 'yes', they will display the subtitles automatically without manual intervention.
steelman1991 is offline  
post #380 of 3246 Old 01-17-2011, 06:25 AM
AVS Special Member
 
pkscout's Avatar
 
Join Date: Feb 2003
Location: Honolulu, HI
Posts: 1,037
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
EDIT: I figured it out. I'm leaving the post here in case anyone else runs into this issue but putting the solution here at the top.

For the external application to work right (at least TMT5), you can't have XBMC in true fullscreen mode. If you go to System Settings and then Video output and select the option that says "Use a fullscreen window rather than true full screen" then everything works fine.

ORIGINAL PROBLEM

OK, for the last six hours I've tried everything I can think of, searched Google, this forum, and this thread 20 different ways, and I still can't get XBMC to play a blue-ray disc.

When I hit the play disc button, XBMC puts up a nice dialog box saying external playback is active and to click OK when playback has ended. Except nothing ever happens. I've tried both the "standard" way as well as the TMT5 command line that starts it full screen.

Here's my playercorefactory.xml file:
Code:

 
   
     C:\\Program Files\\Windows Media Player\\wmplayer.exe
     "{1}" /fullscreen
     false
     false
     none
   
   
     c:\\Program Files\\Internet Explorer\\iexplore.exe
     -k "{1}"
     false
     false
     none
    
    
      C:\\Users\\HTPC\\Documents\\CustomApps\\TMT5.cmd
      false
      true
      none
    
 
 
   
   
   
 
and the TMT5.cmd file:

Code:
start /max "TMT5" "C:\\Program Files\\ArcSoft\\TotalMedia Theatre 5\\uTotalMediaTheatre5.exe" E:
And my log file:
Code:
09:22:32 T:5344 M:2085154816  NOTICE: -----------------------------------------------------------------------
09:22:32 T:5344 M:2085130240  NOTICE: Starting XBMC, Platform: Windows 7, 32-bit build 7600. Built on Dec 17 2010 (SVN:35647, compiler 1500)
09:22:32 T:5344 M:2085130240  NOTICE: Intel(R) Core(TM) i3 CPU         530  @ 2.93GHz
09:22:32 T:5344 M:2085130240  NOTICE: Desktop Resolution: 1280x720 32Bit at 59Hz
09:22:32 T:5344 M:2085130240  NOTICE: Running with restricted rights
09:22:32 T:5344 M:2085130240  NOTICE: special://xbmc/ is mapped to: C:\\Program Files\\XBMC
09:22:32 T:5344 M:2085130240  NOTICE: special://xbmcbin/ is mapped to: C:\\Program Files\\XBMC
09:22:32 T:5344 M:2085130240  NOTICE: special://masterprofile/ is mapped to: C:\\Users\\HTPC\\AppData\\Roaming\\XBMC\\userdata
09:22:32 T:5344 M:2085130240  NOTICE: special://home/ is mapped to: C:\\Users\\HTPC\\AppData\\Roaming\\XBMC
09:22:32 T:5344 M:2085130240  NOTICE: special://temp/ is mapped to: C:\\Users\\HTPC\\AppData\\Roaming\\XBMC\\cache
09:22:32 T:5344 M:2085130240  NOTICE: The executable running is: C:\\Program Files\\XBMC\\XBMC.exe
09:22:32 T:5344 M:2085130240  NOTICE: Log File is located: C:\\Users\\HTPC\\AppData\\Roaming\\XBMC\\xbmc.log
09:22:32 T:5344 M:2085130240  NOTICE: -----------------------------------------------------------------------
09:22:32 T:5344 M:2085113856  NOTICE: Setup SDL
09:22:32 T:5344 M:2084868096  NOTICE: Found screen: Generic PnP Monitor on Intel(R) HD Graphics, adapter 0.
09:22:32 T:5344 M:2084859904  NOTICE: Primary mode: 1280x720 @ 59.94 - Full Screen
09:22:32 T:5344 M:2084798464  NOTICE: Additional mode: 256x144 @ 61.00 - Full Screen
09:22:32 T:5344 M:2084474880  NOTICE: Additional mode: 640x480 @ 59.94 - Full Screen
09:22:32 T:5344 M:2084388864  NOTICE: Additional mode: 640x480 @ 60.00 - Full Screen
09:22:32 T:5344 M:2084069376  NOTICE: Additional mode: 720x480 @ 59.94 - Full Screen
09:22:32 T:5344 M:2084106240  NOTICE: Additional mode: 720x480 @ 29.97i - Full Screen
09:22:32 T:5344 M:2084143104  NOTICE: Additional mode: 720x480 @ 60.00 - Full Screen
09:22:32 T:5344 M:2084114432  NOTICE: Additional mode: 720x480 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084110336  NOTICE: Additional mode: 720x576 @ 50.00 - Full Screen
09:22:32 T:5344 M:2084048896  NOTICE: Additional mode: 720x576 @ 25.00i - Full Screen
09:22:32 T:5344 M:2083975168  NOTICE: Additional mode: 800x600 @ 60.00 - Full Screen
09:22:32 T:5344 M:2083807232  NOTICE: Additional mode: 1024x768 @ 30.00i - Full Screen
09:22:32 T:5344 M:2083807232  NOTICE: Additional mode: 1152x864 @ 30.00i - Full Screen
09:22:32 T:5344 M:2083872768  NOTICE: Additional mode: 1280x600 @ 60.00 - Full Screen
09:22:32 T:5344 M:2083983360  NOTICE: Additional mode: 1280x720 @ 50.00 - Full Screen
09:22:32 T:5344 M:2084052992  NOTICE: Additional mode: 1280x720 @ 59.94 - Full Screen
09:22:32 T:5344 M:2084122624  NOTICE: Additional mode: 1280x720 @ 60.00 - Full Screen
09:22:32 T:5344 M:2084073472  NOTICE: Additional mode: 1280x768 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084069376  NOTICE: Additional mode: 1280x800 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084114432  NOTICE: Additional mode: 1280x960 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084159488  NOTICE: Additional mode: 1280x1024 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084253696  NOTICE: Additional mode: 1360x768 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084270080  NOTICE: Additional mode: 1366x768 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084151296  NOTICE: Additional mode: 1400x1050 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084098048  NOTICE: Additional mode: 1440x900 @ 30.00i - Full Screen
09:22:32 T:5344 M:2084110336  NOTICE: Additional mode: 1600x900 @ 30.00i - Full Screen
09:22:32 T:5344 M:2082914304  NOTICE: Additional mode: 1680x1050 @ 30.00i - Full Screen
09:22:32 T:5344 M:2082041856  NOTICE: Additional mode: 1920x1080 @ 25.00i - Full Screen
09:22:32 T:5344 M:2081558528  NOTICE: Additional mode: 1920x1080 @ 29.97i - Full Screen
09:22:32 T:5344 M:2081628160  NOTICE: Additional mode: 1920x1080 @ 30.00i - Full Screen
09:22:32 T:5344 M:2081923072  NOTICE: load settings...
09:22:32 T:5344 M:2082639872  NOTICE: special://profile/ is mapped to: special://masterprofile/
09:22:32 T:5344 M:2082635776  NOTICE: loading special://masterprofile/guisettings.xml
09:22:32 T:5344 M:2082856960  NOTICE: Getting hardware information now...
09:22:32 T:5344 M:2082856960  NOTICE: Checking resolution 12
09:22:32 T:5344 M:2082213888  NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
09:22:32 T:5344 M:2082197504  NOTICE: Loaded playercorefactory configuration
09:22:32 T:5344 M:2082193408  NOTICE: Loading player core factory settings from special://profile/playercorefactory.xml.
09:22:32 T:5344 M:2082177024  NOTICE: Loaded playercorefactory configuration
09:22:32 T:5344 M:2082168832  NOTICE: Loaded advancedsettings.xml from special://profile/advancedsettings.xml
09:22:32 T:5344 M:2082168832  NOTICE: Contents of special://profile/advancedsettings.xml are...
                                            
                                              
                                                .html
                                              
                                            
09:22:32 T:5344 M:2082160640  NOTICE: Getting hardware information now...
09:22:32 T:5344 M:2082160640  NOTICE: Checking resolution 12
09:22:32 T:5344 M:2082160640  NOTICE: Default DVD Player: dvdplayer
09:22:32 T:5344 M:2082160640  NOTICE: Default Video Player: dvdplayer
09:22:32 T:5344 M:2082160640  NOTICE: Default Audio Player: paplayer
09:22:32 T:5344 M:2082189312  NOTICE: Loading media sources from special://masterprofile/sources.xml
09:22:32 T:5344 M:2059460608  NOTICE: initializing playlistplayer
09:22:32 T:5344 M:2059452416  NOTICE: DONE initializing playlistplayer
09:22:33 T:5344 M:2052489216  NOTICE: CApplication::UpdateLibraries - Starting video library startup scan
09:22:33 T:5344 M:2052304896  NOTICE: CApplication::UpdateLibraries - Starting music library startup scan
09:22:33 T:1968 M:2051895296  NOTICE: VideoInfoScanner: Starting scan ..
09:22:33 T:5344 M:2049273856  NOTICE: initialize done
09:22:33 T:5344 M:2049273856  NOTICE: Running the application...
09:22:33 T:5344 M:2049241088  NOTICE: ES: Starting event server
09:22:33 T:216 M:2049179648  NOTICE: ES: Starting UDP Event server on 127.0.0.1:9777
09:22:33 T:216 M:2049179648  NOTICE: UDP: Listening on port 9777
09:22:33 T:1968 M:2049163264  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:00
09:22:34 T:5188 M:2049118208  NOTICE: My Music: Scanning for music info using worker thread, operation took 00:01
09:22:38 T:1456 M:2025693184 WARNING: XFILE::CFileCurl::CReadState::FillBuffer: curl failed with code 22
09:22:38 T:1456 M:2025693184   ERROR: CFileCurl::CReadState::Open, didn't get any data from stream.
09:22:38 T:1456 M:2025693184   ERROR: XFILE::CFileCache::Open - failed to open source 
09:22:39 T:1456 M:2027290624 WARNING: XFILE::CFileCurl::CReadState::FillBuffer: curl failed with code 22
09:22:39 T:1456 M:2027290624   ERROR: CFileCurl::CReadState::Open, didn't get any data from stream.
09:22:39 T:1456 M:2027290624   ERROR: XFILE::CFileCache::Open - failed to open source 
09:22:39 T:1456 M:2027298816   ERROR: Repository queeup Add-ons returned no add-ons, listing may have failed
09:22:40 T:5344 M:2024251392  NOTICE: ExternalPlayer Filename: C:\\Users\\HTPC\\Documents\\CustomApps\\TMT5.cmd
09:22:40 T:5344 M:2024251392 WARNING: ExternalPlayer: invalid value for warpcursor: none
09:22:40 T:5344 M:2024251392  NOTICE: ExternalPlayer Tweaks: hideconsole (true), hidexbmc (false), islauncher (false), warpcursor (none)
09:22:40 T:5344 M:2024247296  NOTICE: CExternalPlayer::OpenFile: bd://1
09:22:40 T:932 M:2024247296  NOTICE: CExternalPlayer::Process: Player : C:\\Users\\HTPC\\Documents\\CustomApps\\TMT5.cmd
09:22:40 T:932 M:2024247296  NOTICE: CExternalPlayer::Process: File   : bd://1
09:22:40 T:932 M:2024247296  NOTICE: CExternalPlayer::Process: Content:
09:22:40 T:932 M:2024247296  NOTICE: CExternalPlayer::Process: Args   :
09:22:40 T:932 M:2024247296  NOTICE: CExternalPlayer::Process: Start
09:22:40 T:932 M:2024247296  NOTICE: CExternalPlayer::Process: Releasing audio device 2
09:22:40 T:932 M:2024656896  NOTICE: CExternalPlayer::Process: Lowering XBMC window
09:22:40 T:5344 M:2020986880 WARNING: XFILE::CFileFactory::CreateLoader - Unsupported protocol(bd) in bd://movie.tbn/
09:22:40 T:932 M:2020986880  NOTICE: CExternalPlayer::ExecuteAppW32:  "C:\\Users\\HTPC\\Documents\\CustomApps\\TMT5.cmd"  "bd://1"
09:22:41 T:932 M:2020253696  NOTICE: CExternalPlayer::ExecuteAppW32: WAIT_OBJECT_0
09:23:30 T:932 M:2019655680  NOTICE: CExternalPlayer::Process: Stop
09:23:30 T:932 M:2019655680  NOTICE: CExternalPlayer::Process: Showing XBMC window TOPMOST
09:23:30 T:932 M:2019655680  NOTICE: CExternalPlayer::Process: Reclaiming audio device 2
09:23:32 T:5344 M:2018091008  NOTICE: Storing total System Uptime
09:23:32 T:5344 M:2018091008  NOTICE: Saving settings
09:23:32 T:5344 M:2017099776  NOTICE: stop all
09:23:32 T:5344 M:2017099776  NOTICE: ES: Stopping event server
09:23:33 T:216 M:2017476608  NOTICE: ES: UDP Event server stopped
09:23:33 T:5344 M:2017497088  NOTICE: stop sap announcement listener
09:23:33 T:5344 M:2017497088  NOTICE: clean cached files!
09:23:33 T:5344 M:2017492992  NOTICE: unload skin
09:23:33 T:5344 M:2020048896  NOTICE: stop python
09:23:33 T:5344 M:2036936704  NOTICE: stopped
09:23:33 T:5344 M:2036936704  NOTICE: destroy
09:23:33 T:5344 M:2037473280  NOTICE: unload sections
Any suggestions?
pkscout is offline  
post #381 of 3246 Old 01-20-2011, 10:25 AM
Member
 
r3skyline's Avatar
 
Join Date: Nov 2010
Location: Washington
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
@ no clue - it might be the way your codec is set up. my 5.1/7.1 channels work just fine.

also, you need a player that will allow 7.1 as out of box method, i dont think xbmc can do 7.1

as for cinema experience, not sure, i havent noticed that with mine. :-/

UNITED STATES ARMY
15E
r3skyline is offline  
post #382 of 3246 Old 01-21-2011, 03:33 AM
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Hey guys, sry for being AFK last week, i`m tied up with work (new job etc) so i can`t visit the forum much often, and will probably be in the same situtation be the same for the next 2 weeks or so. I took some time today to finish up some custom installs for a couple of people, and see what`s been happening around here.

Some updates :

Aeon MQ2 is getting an update, ver 2.61, with speed improvements, banner view for TV Shows, BluRay/DVD covers for all views.
XBMC has been ported to the new ATV (Apple TV) but is limited to 720p (same limitation as the stock ATV). Jailbreak required, ofc.

Quote:
Originally Posted by pkscout View Post

EDIT: I figured it out. I'm leaving the post here in case anyone else runs into this issue but putting the solution here at the top.

For the external application to work right (at least TMT5), you can't have XBMC in true fullscreen mode. If you go to System Settings and then Video output and select the option that says "Use a fullscreen window rather than true full screen" then everything works fine.

I think this is the reason that setting is on by default (or it should be). Putting in true fullscreen messes up external programs, like trying to open up TMT5 (for ex) over a video game, you can`t, since true fullscreen means the app is always on top and no other application
GreenEyez is offline  
post #383 of 3246 Old 01-21-2011, 04:37 AM
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by Mallet21 View Post

And ?? It works great as-is....why is further development needed ??

DVD Shrink hasn't been supported in 4 or 5 years and is still the best DVD ripper out there.

Because Ember has no automatic scraping or automatic renaming of the movie/tv show files. You have to do it manually. With MCM all you need is to start the app.
GreenEyez is offline  
post #384 of 3246 Old 01-22-2011, 09:26 AM
AVS Special Member
 
No Clue's Avatar
 
Join Date: Apr 2003
Location: Norfolk, VA
Posts: 1,198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by steelman1991 View Post
The same can be achieved from within xbmc. While playing a movie call up the On Screen Display, from there go to audio, disable subtitles from there and then choose to 'set to default for all movies' - As Quickstrike points out this globally changes the setting.

However xbmc recognises 'forced' subtitles in mkv formats and providing they are muxed to have the 'forced track flag' set to 'yes', they will display the subtitles automatically without manual intervention.
Thanks! That took care of it. I also was able to get the 7.1 (5.1) audio working. I did notice some of the Apple trailers were displaying as All channel Stereo but that may have been the format of the trailer.

I still have a few tweaks to work out but things are much better than before.
No Clue is offline  
post #385 of 3246 Old 01-22-2011, 09:46 PM
AVS Special Member
 
joeydrunk's Avatar
 
Join Date: Nov 2010
Location: WA state
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Why do you have to select IMDb, won't that help with scraping if there's no data?
Quote:
Originally Posted by GreenEyez View Post

Media Center Master - Automatic Movies/TV Shows library organization in the backend


1) Software :
2) Description :

Media Center Master is a meta-data and media organization solution for Windows Media Center, which downloads more comprehensive metadata than the default XBMC scrapper, and stores it locally in each movie folder. This tutorial sets up MCM on your HTPC, running in the background, automatically gathering metadata for the desired media collections and renaming and organizing your movie files/folders with the proper names and folder structure.

MCM can be run :
  • in the background on your HTPC
  • on your laptop/desktop
  • on your WHS server or other Windows server
2) Configuration :

Click Application -> Settings and preferences

General Tab
-> Select Minimize to tray

Renaming tab
-> Select Rename folder during fetch & Rename files too

Movies Tab
-> Deselect "Ask for IMDB ID on unknown results"

XBMC
-> Create movie.nfo.nfo metadata for XBMC

4) Setting up the media library directories :


-> Select "Set Scan folders"
-> Select your media folders and then click "Done"

Minimize the app and and let it run in the background. From now on, when you add a new movie MCM will automatically pick it up and do the proper renaming/metadata scraping. You can always stop it by clisng the application


Pioneer Kuro...your time is up...mwahahhahhha
joeydrunk is offline  
post #386 of 3246 Old 01-23-2011, 02:02 AM
AVS Special Member
 
lsarver's Avatar
 
Join Date: May 2002
Location: Nashville, TN
Posts: 1,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by No Clue View Post

I did notice some of the Apple trailers were displaying as All channel Stereo but that may have been the format of the trailer.

All Channel Stereo is a "Listening Mode" on Onkyo AVRs and Pre-pros. It is probably the default selection on your AVR for incoming 2-channel audio (the trailers). You can change it.
lsarver is offline  
post #387 of 3246 Old 01-23-2011, 03:55 AM
AVS Special Member
 
No Clue's Avatar
 
Join Date: Apr 2003
Location: Norfolk, VA
Posts: 1,198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by lsarver View Post

All Channel Stereo is a "Listening Mode" on Onkyo AVRs and Pre-pros. It is probably the default selection on your AVR for incoming 2-channel audio (the trailers). You can change it.

Thanks, I'll give it a try. Do you know if Apple trailers are stereo or is there a way to get 5.1 or 7.1? I looked in the trailer settings but I haven't seen anything related to audio.

I'm also having issues with some of the trailers buffering and stopping. I did have the setting at 1080P but lowered it to accept 720P and 1080P. I would prefer to stream (I have broadband wired connections with everything on both ends 1GB ports) so that I can see the current trailers and I like to be surprised Am I missing something or is this the norm?
No Clue is offline  
post #388 of 3246 Old 01-24-2011, 03:42 AM
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Yes, Apple trailers are 1080p and 720p with 2 channel AAC audio. So yes, your receiver is working fine.

Regarding the buffering, mine also buffers a lot when using 1080p, even on a 25Mbps connection. 720p works fine, set it to that (preffered resolution -720p).
GreenEyez is offline  
post #389 of 3246 Old 01-24-2011, 03:47 AM
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by joeydrunk View Post

Why do you have to select IMDb, won't that help with scraping if there's no data?

Because if you let that option on, MCM will stop and ask youthe IMBD ID each time for a movie that it doesn`t recognize. But until you hit cancel or enter the IMBD ID, the scanning will not continue, even if there are movies it didn`t scan in the queque.

I preffer to let it scan all my library and then if there is a movie it doesn`t recognize i`ll just manually select it and enter the IMDB ID (didn`t happen yet though ). You can leave it on if you want, it`s more of a personal prefference.
GreenEyez is offline  
post #390 of 3246 Old 01-24-2011, 05:23 AM
AVS Special Member
 
No Clue's Avatar
 
Join Date: Apr 2003
Location: Norfolk, VA
Posts: 1,198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by GreenEyez View Post

Yes, Apple trailers are 1080p and 720p with 2 channel AAC audio. So yes, your receiver is working fine.

Regarding the buffering, mine also buffers a lot when using 1080p, even on a 25Mbps connection. 720p works fine, set it to that (preffered resolution -720p).

I guess I need to look into the download option for the trailers.

Thanks for the info on the stereo; I have been unable to find it anywhere.
No Clue is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off