XBMC Media Center : Setup Guide, Knowlege Base & Support - Page 52 - AVS Forum
First ... 50  51  52 53  54  ... Last
Home Theater Computers > XBMC Media Center : Setup Guide, Knowlege Base & Support
cheeky chappie's Avatar cheeky chappie 01:39 PM 01-18-2012
Quote:
Originally Posted by GreenEyez View Post

When Dharma was released, there was an 1 month delay before nightly builds were re-instated, just as a note. Gnif said "merge will happen right after the Eden release", so i presume it will happen before the nightly builds get re-instated

I think the 1 month delay was mainly due to the move from SourceForge to Github after Dharma was released causing problems with the auto build system for nightlies, it's not normally as long as that.

bswiz's Avatar bswiz 06:37 PM 01-18-2012
GreenEyez, Sean, Brian B, TRaSH,

Thanks for the help with my video library questions. I got it working with various guides and some trial and error. It seems XBMC is really picky about file name format. For example, I had some TV shows named as:

TV Show S01E01 - Ember found the metadata and XBMC displayed these fine

But some shows were named as:

TV Show Season 1 Episode 1 - Ember found the metadata but XBMC didn't display any of these files. Only an empty folder for the show in the library view,

Other headaches were figuring out how to get some recorded shows to show up right in the library that I don't have (or need) episode info for. Finally got a barebones nfo file to work, but since they have no artwork, they stick out like a sore thumb in the TV library view!

Think things are good for now...

On an unrelated note - I think xbmc.org has the coolest SOPA/PIPA blackout page I've seen today!
Joeforsale's Avatar Joeforsale 09:23 PM 01-18-2012
@greeneyez & pkscout Thank you both. From reading what pkscout put I believe my issue is with how shared drives are mapped. I will change that tomorrow and see where I'm at. Pkscout, thanks for the very thorough walk-through.
icstm's Avatar icstm 09:02 AM 01-19-2012
when will we see stable releases of the HD audio improvements mentioned earlier? Do you think H1 2012?
BizarroTerl's Avatar BizarroTerl 09:18 AM 01-19-2012
Quote:
Originally Posted by icstm View Post

when will we see stable releases of the HD audio improvements mentioned earlier? Do you think H1 2012?

Maybe. It's a volunteer project and thus there are no firm schedules. Basically it's done when it's done. The dev team does realize the Audioengine is very important and it is high on the priority list. However if life takes gnif onto other priorities it could be delayed.
Joeforsale's Avatar Joeforsale 04:35 PM 01-19-2012
@pkscout and GreenEyez: Changed my mapped drives to samba and cleaned library and imported everything back. Still no luck. For some reason a SHOW COUNT on xbmc_video.movie gives error 1146 (Table doesn't exist). Yet if I do a DATABASE command I get xbmc_video and xbmc_music at the bottom.
pkscout's Avatar pkscout 08:04 PM 01-19-2012
Quote:
Originally Posted by Joeforsale View Post

@pkscout and GreenEyez: Changed my mapped drives to samba and cleaned library and imported everything back. Still no luck. For some reason a SHOW COUNT on xbmc_video.movie gives error 1146 (Table doesn't exist). Yet if I do a DATABASE command I get xbmc_video and xbmc_music at the bottom.

I know this is going to be a hassle, but I would delete the two schema (xbmc_video and xbmc_music) and start again. It's possible something got honked up when the database structure was created the first time. And just to make sure, here's the SQL I used to count my movies:

select COUNT(*) from xbmc_video.movie;

That gave me the correct response (75).
Joeforsale's Avatar Joeforsale 06:44 PM 01-20-2012
Got pissed couldn't get MySQL working, and now I'm reinstalling windows. It needed it anyways! Side-note: anyone working on or know of an add-on for Eden to synchronize music playback over multiple XBMC installs? That would be sick!
Acesfullup's Avatar Acesfullup 08:27 AM 01-21-2012
jim tressler's Avatar jim tressler 11:53 AM 01-21-2012
Nice...
Joeforsale's Avatar Joeforsale 01:02 PM 01-21-2012
I didn't see a changelog, what's new?
assassin's Avatar assassin 02:11 PM 01-21-2012
Quote:
Originally Posted by Acesfullup View Post

http://mirrors.xbmc.org/releases/

Just a heads up --- I am having major problems with this Beta version. Can't download skins, can't access IMDB or TVDB, etc.

Reverting back to the other Eden.
Hallpas's Avatar Hallpas 02:26 PM 01-21-2012
Couple of questions...

1. Does XBMC have hulu+, Netflix or Spotify add-ons?
2. The last time I tried XBMC, it sorted things strangely, like using the foreign names of movies by default, and not ignoring the "A" in titles like "A Christmas Story". Is there a way to force XBMC to use the SortTitle field that MCM creates? I'd like stuff like the Alien series to appear in proper order like they do in MediaBrowser.
Joeforsale's Avatar Joeforsale 07:29 PM 01-21-2012
You can have it look up titles by folder names and just make sure those are labeled correctly.
GreenEyez's Avatar GreenEyez 07:00 AM 01-22-2012
Quote:
Originally Posted by assassin View Post

Just a heads up --- I am having major problems with this Beta version. Can't download skins, can't access IMDB or TVDB, etc.

Reverting back to the other Eden.

Same here. I can access IMDB or TVDB, just updated the library 10 seconds ago, but when i try to install any addon or skin, XBMC hangs for 5 seconds, then it says downloading 0%, then nothing.

The thing is, this only happens with the default repository. I installed Aeon MQ3 from it`s repo and it worked fine, same for the concerts.db scrapper
GreenEyez's Avatar GreenEyez 07:07 AM 01-22-2012
Quote:
Originally Posted by Hallpas View Post

Couple of questions...

1. Does XBMC have hulu+, Netflix or Spotify add-ons?
2. The last time I tried XBMC, it sorted things strangely, like using the foreign names of movies by default, and not ignoring the "A" in titles like "A Christmas Story". Is there a way to force XBMC to use the SortTitle field that MCM creates? I'd like stuff like the Alien series to appear in proper order like they do in MediaBrowser.

I have the Aliens series and they appear one after the other, according to the name. There is an option to select ignoring "A" and "The" from the title. i think it is now enabled by default. You can tell the scrapper (themoviedb one) to keep the original title (foreign name) or use the default English one. By default it is set to use the English one.

There is a Netflix plugin ( it`s also included in my guide with the instructions) and a Hulu one, not sure about Spotify.
pkscout's Avatar pkscout 07:07 AM 01-22-2012
Quote:
Originally Posted by Hallpas View Post

Couple of questions...

1. Does XBMC have hulu+, Netflix or Spotify add-ons?
2. The last time I tried XBMC, it sorted things strangely, like using the foreign names of movies by default, and not ignoring the "A" in titles like "A Christmas Story". Is there a way to force XBMC to use the SortTitle field that MCM creates? I'd like stuff like the Alien series to appear in proper order like they do in MediaBrowser.

There is a great plugin for Hulu+ from Blucop, and you can even integrate those streams into your main library. There is a Netflix plugin, but it dumps you to a web browser for playback. It is possible to get it set to be pretty seamless, but it's not plug and play. Another contributor has a plugin that would allow you to integrate the Netflix streams into your library as well. I don't know about Spotify.

As for sorting, XBMC does have an option now for ignoring things like "A" and "The." I've never run into the foreign movie name thing, so my bet is that was fixed. You can also group and order movies from a series using sets.

All this is based on my experience with XBMC 10.1 (Dharma). I haven't tried the Eden (11.0) betas yet. Hope that helps.
GreenEyez's Avatar GreenEyez 07:53 AM 01-22-2012
Ok, just deleted my userdata folder, so basically reset everything to zero, and now when i enter the Addons repo, nothing appears. There is something wrong with the default repo, maybe it`s offline or something.
rsmclay's Avatar rsmclay 09:29 AM 01-22-2012
Hey, all of a sudden my audio is out of sync. I hadn't done anything but update the addons, like mq3, etc... But on Vevo and any of my movies the audio is not in sync with the video. Any ideas?
Hallpas's Avatar Hallpas 11:51 AM 01-22-2012
Quote:
Originally Posted by pkscout View Post

As for sorting, XBMC does have an option now for ignoring things like "A" and "The." I've never run into the foreign movie name thing, so my bet is that was fixed. You can also group and order movies from a series using sets.

I selected the option but it only ignores "The". Stuff like "A Bug's Life", "A Christmas Story", "A Christmas Tale", "A Prophet" are all listed under "A".

Also, it seems to group movies together by default, is there a way to turn that off? (For some reason Back to the Future isn't part of the Back to the Future Trilogy)
pkscout's Avatar pkscout 01:45 PM 01-22-2012
Quote:
Originally Posted by Hallpas View Post

I selected the option but it only ignores "The". Stuff like "A Bug's Life", "A Christmas Story", "A Christmas Tale", "A Prophet" are all listed under "A".

Yea, I had forgotten that. You can add things to ignore using the advancedsettings.xml file. Assuming you don't have one, you need to create it in the XBMC settings folder for your user. On Windows it's in:

/Users//AppData/Roaming/XBMC/userdata/advancedsettings.xml

Then just put this in the file:
Code:

        
                the
                a
                an
        
If advancedsettings.xml already exists then you don't need the beginning and ending lines (because they're already there).
Hallpas's Avatar Hallpas 03:41 PM 01-22-2012
That worked great, thanks.
s.morris's Avatar s.morris 12:50 PM 01-24-2012
Hi Guys,

I am running xbmc eden dsplayer build and I have Just install apple trailer light (Trailers) and when I try to stream a trailer they fail, and on occasion I get the message "the internal_ffmpegsource isn't loaded" I am Not very good with the setting up of filter and would appreciate if someone could help, I am using the lava filter setup

I have attached my filtersconfig and mediasconfig

Thanks
GreenEyez's Avatar GreenEyez 01:06 PM 01-24-2012
DSPlayer doesn`t handle streaming protocols very wel, you need the advanced settings xml in my guide (DSPlayer and HD audio bitstreaming section) to set the normal DVDPlayer for streaming content.
s.morris's Avatar s.morris 05:01 PM 01-24-2012
Quote:
Originally Posted by GreenEyez View Post

DSPlayer doesn`t handle streaming protocols very wel, you need the advanced settings xml in my guide (DSPlayer and HD audio bitstreaming section) to set the normal DVDPlayer for streaming content.

Thanks GreenEyez
s.morris's Avatar s.morris 04:13 AM 01-26-2012
Hi Guys,

ok I have put this Playercorefactory in the appropriate place

Code:
and my apple trailer stream ok now, but I also need to have the playercorefactory below in there as well in order to play my 3D iso's via an external player

Code:



C:\\Users\\steves-htpc\\AppData\\Roaming\\XBMC\\userdata\\PlayISO.bat
"{1}" /fullscreen /close
false
false
none







My attempt below now does not stream trailer nor does it load the external player to play iso's, can anyone help

Code:



C:\\XBMC\\portable_data\\userdata\\PlayISO.bat
"{1}" /fullscreen /close
false
false
none








Am I doing thing right by adding them together ?

Any help would be appreciated

Thanks
joeydrunk's Avatar joeydrunk 05:14 AM 01-26-2012
Quote:
Originally Posted by s.morris View Post

Hi Guys,

ok I have put this Playercorefactory in the appropriate place







and my apple trailer stream ok now, but I also need to have the playercorefactory below in there as well in order to play my 3D iso's via an external player




C:\\Users\\steves-htpc\\AppData\\Roaming\\XBMC\\userdata\\PlayISO.bat
"{1}" /fullscreen /close
false
false
none







My attempt below now does not stream trailer nor does it load the external player to play iso's, can anyone help




C:\\XBMC\\portable_data\\userdata\\PlayISO.bat
"{1}" /fullscreen /close
false
false
none










Am I doing thing right by adding them together ?

Any help would be appreciated

Thanks

Does this play other streamed video ok with dsplayer now(ie:netflix,hulu,fake cable plugin.or whatever) is it just apple trailer that diesnt play?
s.morris's Avatar s.morris 05:20 AM 01-26-2012
Quote:
Originally Posted by joeydrunk View Post

Does this play other streamed video ok with dsplayer now(ie:netflix,hulu,fake cable plugin.or whatever) is it just apple trailer that diesnt play?

Hi Joeydrunk,

Not sure about the other, but when I use this playcorefactory below my apple trailer play in the trailers plugin where before they would not, as for the others sorry not sure as I have not tried them




Code:
***update *****

you tube doen't work, not sure why
GreenEyez's Avatar GreenEyez 07:11 AM 01-26-2012
Hmm, try this :

Code:



C:\\Users\\steves-htpc\\AppData\\Roaming\\XBMC\\userdata\\PlayISO.bat
"{1}" /fullscreen /close
false
false
none










You forgot "" before the rule protocols for the streaming protocols
s.morris's Avatar s.morris 07:48 AM 01-26-2012
Thanks GreenEyez,

will try that, I am hopeless when it come to coding type stuff, but I tried
First ... 50  51  52 53  54  ... Last

Up
Mobile  Desktop