Accessing Netflix through WMC7... asks for my password every time? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 12-06-2010, 05:49 PM - Thread Starter
Member
 
Marauder's Avatar
 
Join Date: Aug 2002
Location: San Francisco, CA
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm using windows media center to access netflix on my HTPC. Everything works well, except it asks me to enter my password every day! Does anyone else have this problem or know how to keep me logged in? It only remembers in my e-mail account.

I've set up my HTPC with a logitech harmony remote that has learned the commands from my cheap IR remote, so there's no keyboard functionality that I can figure out how to implement. Worse, even though there's an option to "press OK twice" to bring up the on-screen keyboard, it doesn't work for whatever reason. So I'm left to get up and use my wired keyboard to enter the information. Can anyone help or offer any suggestions?

Thanks in advance...
Marauder is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 12-07-2010, 09:43 AM - Thread Starter
Member
 
Marauder's Avatar
 
Join Date: Aug 2002
Location: San Francisco, CA
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No one? Can anyone just tell me whether their Netflix in WMC loads this way or not?
Marauder is offline  
post #3 of 10 Old 12-07-2010, 09:49 AM
AVS Special Member
 
ogormask's Avatar
 
Join Date: Sep 2009
Posts: 1,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
call netflix for support. It actually works.
ogormask is online now  
post #4 of 10 Old 12-07-2010, 10:43 AM
Advanced Member
 
mayest's Avatar
 
Join Date: Aug 2003
Location: Denver, CO
Posts: 538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
It has been awhile since I set up the Netflix app, but I'm pretty sure that there was an option to have it remember your password. I guess you aren't seeing that, so maybe it only does it the first time? Seems odd, but maybe you could uninstall Netflix and then reinstall it.
mayest is offline  
post #5 of 10 Old 12-08-2010, 10:49 AM
AVS Special Member
 
pkscout's Avatar
 
Join Date: Feb 2003
Location: Honolulu, HI
Posts: 1,037
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
This may or may not be related to your issue, but it appears Netflix is having a problem with the WMC plugin. A couple of days ago I started getting a message that Netflix couldn't authorize my request. I uninstalled and reinstalled the plugin and silverlight to no avail. I finally called tech support and they said they we're having an issue specifically with WMC and were working with MS on it. If you use the web browser instead on e same machine it works fine.
pkscout is offline  
post #6 of 10 Old 12-08-2010, 11:03 AM
AVS Special Member
 
StardogChampion's Avatar
 
Join Date: Dec 2007
Location: New Hampshire, USA
Posts: 3,003
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 121
I found using the browser on the same machine as W7MC was the root of my problems. I did the following and it corrected my recent Netflix issues:

1. Go into my Netflix account under ThirdPartyAccess and remove my media center.
2. Go into the browser on my HTPC and log out of Netflix
3. Go into W7MC and log out of Netflix
4. Restart W7MC
5. Go through the Netflix process of logging in and dealing with it asking you twice when you try to play something

Now it's all working for me again.

 

 

StardogChampion is offline  
post #7 of 10 Old 12-08-2010, 11:52 AM
AVS Special Member
 
ogormask's Avatar
 
Join Date: Sep 2009
Posts: 1,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Lol mine stopped working last night and kept saying auth failed. I just watched something else.
ogormask is online now  
post #8 of 10 Old 12-08-2010, 12:02 PM
Senior Member
 
micksh's Avatar
 
Join Date: Feb 2008
Location: San Jose, CA, US
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Check this thread also
http://social.answers.microsoft.com/...7-f3e74f77826f

Mine didn't work last night (Netflix could not authenticate my request). I fixed it according to the thread above. Then this morning people reported that it broke again. I didn't test it this morning.

Few more threads
http://social.answers.microsoft.com/...d-63c2cd34b58d
http://thegreenbutton.com/forums/t/9...px?PageIndex=1
micksh is offline  
post #9 of 10 Old 12-08-2010, 01:15 PM
AVS Special Member
 
pkscout's Avatar
 
Join Date: Feb 2003
Location: Honolulu, HI
Posts: 1,037
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
Quote:
Originally Posted by micksh View Post

Check this thread also
http://social.answers.microsoft.com/...7-f3e74f77826f

Mine didn't work last night (Netflix could not authenticate my request). I fixed it according to the thread above. Then this morning people reported that it broke again. I didn't test it this morning.

Few more threads
http://social.answers.microsoft.com/...d-63c2cd34b58d
http://thegreenbutton.com/forums/t/9...px?PageIndex=1

I did all those things multiple times and nothing has fixed it. I'm just going to wait until tomorrow, try again, and call Netflix again if it still doesn't work.
pkscout is offline  
post #10 of 10 Old 12-08-2010, 06:37 PM
AVS Special Member
 
pkscout's Avatar
 
Join Date: Feb 2003
Location: Honolulu, HI
Posts: 1,037
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
Just an FYI. I came home and Netflix via WMC7 is working again.
pkscout is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off