PC Blu Ray picture displaying on DVI device but not HDMI device - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-28-2011, 10:57 AM - Thread Starter
Newbie
 
DCritty's Avatar
 
Join Date: Mar 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all,

I recently installed a Samsung Blu Ray drive (SH-B123L) into my HTPC, along with CyberLink PowerDVD 10. Here's my issue:

-BD video displays just fine to my Dell monitor (ST2410B) connected via DVI-D
-Unfortunately, BD video does not display to my Sony monitor (KLV-40ZX1M) connected via either an HDMI cable or a DVI-D-to-HDMI cable.

Note that it is only the video within the PowerDVD software that does not display to my Sony monitor. This suggests to me that there is some sort of HDCP issue (although this monitor is purportedly HDCP compliant).

I'm at my wit's end with this, and would very much appreciate any help. Thanks in advance!
DCritty is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-28-2011, 11:37 AM
Advanced Member
 
Calcvictim's Avatar
 
Join Date: Nov 2007
Posts: 858
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
run the cyberlink blu-ray advisor while connected to the TV, it will let you know if there is a HDCP compliance issue
http://www.cyberlink.com/stat/bd-support/enu/index.jsp
Calcvictim is offline  
post #3 of 3 Old 03-28-2011, 12:32 PM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
What resoloution are you using over DVI to the Dell and what resolution are you using over DVI/HDMI to the Sony Monitor? 1080i/60 should work to both of them wheras 1080p/24 may not.
walford is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off