No Program Cache in WMC?? SAF Way Down - Page 2 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 02-05-2013, 06:14 PM
victor M's Avatar
Join Date: Jan 2013
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Originally Posted by bryansj View Post

And from the same poster:

"Shoot, you may be correct. When I dragged the slider back to the beginning and hit record it appeared to maintain the entire buffer and I could change channels and go back to it and it would still show the entire buffer. But playing it back from recorded TV does seem to lose it. Darn."


Thanks for pointing that out. wish they would fix it....I know it's a pipe dream but oh well.
victor M is offline  
Sponsored Links
Old 02-05-2013, 06:21 PM
AVS Addicted Member
Foxbat121's Avatar
Join Date: Jul 2003
Location: VA
Posts: 10,670
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 548 Post(s)
Liked: 338
I suspect TiVo holds patent for this feature and they are asking too much for licensing it for MS to bare (which gave it out for free in Win7). There is no technical reasons why MS can't do it.
Foxbat121 is offline  
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off