No Video signal when connecting computer to Pioneer receiver - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 05-03-2011, 01:43 PM - Thread Starter
Newbie
 
bizzL's Avatar
 
Join Date: May 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I've read some threads, and I think that this is not a new problem but I havn't found a solution yet, so I'll be very happy to get any Idea

I have my laptop connected to my receiver with HDMI and the receiver connected to a TV with HDMI. I have audio but no video.
My setup:
1. Laptop - Dell XPS L502X with Windows 7 and NVIDIA GeForce GT540M
2. Receiver - Prioneer VSX-820
3. TV LG 42LB9R

I already tried checking few scenarios including:
1. Connecting the Laptop directly to the TV - works.
2. Connect something else to the reciever with same HDMI cable/input (PS) - works

only when I try connecting the laptop to the receiver and then to the TV I don't get video signal.

I'm not so good at the technical stuff but I was guessing it has something to do with drivers or EDID (from what I read)

If anyone has ideas what can I do (and please try explaining in simple words... I am new to this)

Many thanks!!
bizzL is offline  
Sponsored Links
Advertisement
 
Old 05-03-2011, 02:51 PM
Advanced Member
 
jbcain's Avatar
 
Join Date: Jul 2010
Posts: 868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 63
what does the reciever show up in the nvidia control panel as?
jbcain is offline  
Old 05-03-2011, 02:53 PM
Advanced Member
 
jbcain's Avatar
 
Join Date: Jul 2010
Posts: 868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 63
right click the desktop > screen resolution > click identify > click extend desktop to display 2
jbcain is offline  
Old 05-03-2011, 03:57 PM - Thread Starter
Newbie
 
bizzL's Avatar
 
Join Date: May 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi jbcain,
Thanks for the quick response!
When I extend the desktop, the computer screen looks like it is extended (like I do whne the computer is connected directly to the TV) but there is still no signal in the TV.

In the screen resolution window the monitor is identified as VSX-820
Can you please explain where I can see how it is identified in the nvidia control panel?

Thanks again
bizzL is offline  
Old 05-03-2011, 04:03 PM - Thread Starter
Newbie
 
bizzL's Avatar
 
Join Date: May 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Oh, and another thing, I don't know how relevant it is
When I play music on the computer, and the receiver is on the same channel as the computer, BUT THE TV IS NOT, I can hear the music from the receiver,
but when I change the TV to be on the correct input channel (from the reciever) 2 things happen:
1. The music stops - no sound from the computer or the receiver
2. The computer identifies there is another monitor connected to it

Does this make the problem clearer?
bizzL is offline  
Old 05-03-2011, 11:56 PM
Advanced Member
 
jbcain's Avatar
 
Join Date: Jul 2010
Posts: 868
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 63
Install teamviewer and I fM further assist you. Else we'll just play the.guessing game forever
jbcain is offline  
Old 05-04-2011, 01:38 AM - Thread Starter
Newbie
 
bizzL's Avatar
 
Join Date: May 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi jbcain,
I'll install teamviewer tonight and contact you right after so you can connect.
I really appreciate the help
bizzL is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off