Lav Madvr guide?? - Page 13 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #361 of 581 Old 06-19-2011, 10:02 PM
AVS Special Member
 
gtgray's Avatar
 
Join Date: Jul 2006
Posts: 3,379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 44
Quote:
Originally Posted by Postmoderndesign View Post

Since installing and uninstalling reclock I have a problem exiting mpc-hc via media browser running under win7 32 bit. When I stop a movie and then hit the exit key I get a blue screen win 7 logo on the extended desktop plasma instead of returning to the movie's background on the diamond theme of media browser. If I click the 7MC logo on the task bar on the monitor I then get the diamond theme background on the plasma.

Does anyone have any suggestions for getting MPC-HC to exit directlly to the media browser movie background?

I am using the original Microsoft Media Center remote. I remapped the exit key to VKk_Browser_Back the VK-Back suggested in the Media Browser Knowledge base did not work for. I and am using the standard Media Browser external player command string {0} /fullscreen /close

MPC is set to exit fullscreen in fullscreen settings under view options.

Just another blank signature.
gtgray is offline  
Sponsored Links
Advertisement
 
post #362 of 581 Old 06-19-2011, 11:28 PM
AVS Special Member
 
joeydrunk's Avatar
 
Join Date: Nov 2010
Location: WA state
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So the best place to get mpchc is xvidvideo.ru, correct? I thought for awhile it was at sourceforge but I went there and the latest stable version is .2827 from jan then I went to the download page and they have a newer one from march. I looked at the one I had and it was .2903 (maybe the march sourceforge?) then I went to xvid.ru last night and got the new release .3251. So is casmir666 not working on the sourceforge version anymore?

Pioneer Kuro...your time is up...mwahahhahhha
joeydrunk is offline  
post #363 of 581 Old 06-20-2011, 12:27 AM
Advanced Member
 
fairchild99's Avatar
 
Join Date: Jul 2010
Posts: 891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 147
Quote:
Originally Posted by joeydrunk View Post

So the best place to get mpchc is xvidvideo.ru, correct? I thought for awhile it was at sourceforge but I went there and the latest stable version is .2827 from jan then I went to the download page and they have a newer one from march. I looked at the one I had and it was .2903 (maybe the march sourceforge?) then I went to xvid.ru last night and got the new release .3251. So is casmir666 not working on the sourceforge version anymore?

You can also get it from: http://xhmikosr.1f0.de/index.php

Sony 32" EX400 calibrated settings

Panasonic 50" S60 calibrated settings

HTPC/Sony S5100 to Sony HT-CT150 to Panasonic 55" VT60, Sony 32" EX400, Panasonic 50" S60

fairchild99 is offline  
post #364 of 581 Old 06-20-2011, 03:43 AM
Member
 
bran82's Avatar
 
Join Date: Jul 2007
Location: Stockholm, Sweden
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are there any benefits of using the DX11 option in madVR?
bran82 is offline  
post #365 of 581 Old 06-20-2011, 08:16 AM
AVS Special Member
 
Postmoderndesign's Avatar
 
Join Date: Jul 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 31
Quote:
Originally Posted by gtgray View Post

I am using the original Microsoft Media Center remote. I remapped the exit key to VKk_Browser_Back the VK-Back suggested in the Media Browser Knowledge base did not work for. I and am using the standard Media Browser external player command string {0} /fullscreen /close

MPC is set to exit fullscreen in fullscreen settings under view options.

Thanks for the response but this did not work.

I think the problem is that MPC-HC exits but madVR keeps running.

If I hit exit on my Harmony remote the video ends on the plasma TV but the audio continues. If I go to task manager (control-alt-deleted) under applications MPC_HC does not show up. However MPC-HC does appear under processes and if I end the MPC_HC process the audio stops.

So, my problem is that madVR is not exiting with MPC-HC.

The solution for me is to change the audio renderer in option-playback-output (madVR) to 6: Direct Sound: Reatek HDMI Output (ATI HDMI Audio) (00200000)

This solution did not work
Postmoderndesign is offline  
post #366 of 581 Old 06-20-2011, 08:41 AM
AVS Special Member
 
Postmoderndesign's Avatar
 
Join Date: Jul 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 31
Quote:
Originally Posted by renethx View Post

LAV Source Splitter -> ffdshow Video Decoder with Deinterlacing (yadif) on -> madVR for all contents, progressive or interlaced.

Well, except for interlaced VC-1, which has to be converted to interlaced H.264 by x264 (there are not so many interlaced VC-1 contents anyway). Compare at Cheese_Slices_NTSC_1080i_H.264.ts playback below. yadif is close to Vector Adaptive.

ffdshow Video Decoder (yadif)

CyberLink Video Decoder (DXVA, Auto)

CyberLink Video Decoder (SW/HAM, Auto)


Renethx are you recommending to make the prefered external video filter ffdshow video Decoder and then double click ffdshow video Decoder and check deinterlace under ffdshow?
Postmoderndesign is offline  
post #367 of 581 Old 06-20-2011, 10:19 AM
AVS Club Gold
 
renethx's Avatar
 
Join Date: Jan 2006
Posts: 16,014
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 341
Quote:
Originally Posted by Postmoderndesign View Post

Renethx are you recommending to make the prefered external video filter ffdshow video Decoder and then double click ffdshow video Decoder and check deinterlace under ffdshow?

Yes. I added screenshots of ffdshow Video Decoder configuration in the previous post.
renethx is offline  
post #368 of 581 Old 06-20-2011, 10:54 AM
AVS Special Member
 
Postmoderndesign's Avatar
 
Join Date: Jul 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 31
Quote:
Originally Posted by renethx View Post

Yes. I added screenshots of ffdshow Video Decoder configuration in the previous post.

Sorry, missed that. I found your screenshots and eventually hit ffdshow controls and got it set as you pictured.

Thanks
Postmoderndesign is offline  
post #369 of 581 Old 06-20-2011, 12:53 PM
AVS Special Member
 
Postmoderndesign's Avatar
 
Join Date: Jul 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 31
When I exit MPC-HC the video ends but the audio keeps running and I do not return to media browser. Can I use system restore to the last day MPC-HC was exiting properly?
Postmoderndesign is offline  
post #370 of 581 Old 06-20-2011, 01:08 PM
AVS Club Gold
 
renethx's Avatar
 
Join Date: Jan 2006
Posts: 16,014
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 341
System restore may or may not work. How about this: uninstall MPC HomeCinema, then delete the registry key HKEY_CURRENT_USER\\Software\\Gabest\\Media Player Classic.
renethx is offline  
post #371 of 581 Old 06-20-2011, 01:48 PM
AVS Special Member
 
Postmoderndesign's Avatar
 
Join Date: Jul 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 31
Quote:
Originally Posted by renethx View Post

System restore may or may not work. How about this: uninstall MPC HomeCinema, then delete the registry key HKEY_CURRENT_USER\\Software\\Gabest\\Media Player Classic.

Thanks for the solution. I will give that a try unless someone can suggest a workable key setup in MPC-HC for my remote.

Currently, when I hit the exit key on my harmony MPC-HC video stops but the audio keeps going and therefore media browser does not regain control. Under options-keys the exit key is set to browser_back. This use to work but does not now.

I can end MPC-HC with control-alt-delete and closing MPC-HC in Task Manager processes.

If I right click MPC-HC with a mouse and click exit everything stops and control reverts to media browser.
Postmoderndesign is offline  
post #372 of 581 Old 06-20-2011, 04:47 PM
AVS Special Member
 
NewOrlnsDukie's Avatar
 
Join Date: May 2006
Posts: 1,407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Anyone else having some major problems with auto-refresh rate switching in madVR w/ MPC-HC?

I turned off MPC-HC's auto-rr-switching so as not to cause conflict, entered '1080p23' in the madvr settings under 'display modes' => 'list all display modes madVR may switch to.'

I get a lot of ghosting on 1080p23, along with a greenish band at the absolute bottom of the screen.

When I remove that option, the banding and ghosting disappear (but, unfortunately, it is then displaying at 60Hz rather than 24)

I also have reclock, but I only use reclock audio renderer for LPCM playback, and all the expected filters (and no unexpected ones) are showing up when I right-click during playback.

Any ideas?
NewOrlnsDukie is offline  
post #373 of 581 Old 06-20-2011, 06:41 PM
Senior Member
 
Markolc81's Avatar
 
Join Date: Apr 2006
Location: Connecticut
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by NewOrlnsDukie View Post
Anyone else having some major problems with auto-refresh rate switching in madVR w/ MPC-HC?

I turned off MPC-HC's auto-rr-switching so as not to cause conflict, entered '1080p23' in the madvr settings under 'display modes' => 'list all display modes madVR may switch to.'

I get a lot of ghosting on 1080p23, along with a greenish band at the absolute bottom of the screen.

When I remove that option, the banding and ghosting disappear (but, unfortunately, it is then displaying at 60Hz rather than 24)

I also have reclock, but I only use reclock audio renderer for LPCM playback, and all the expected filters (and no unexpected ones) are showing up when I right-click during playback.

Any ideas?
Yup. You are most likely using MPC-HC Video decoder. You have to change the video decoder to something else because madVR does not support the default MPC-HC video decoder
Markolc81 is offline  
post #374 of 581 Old 06-20-2011, 08:44 PM
AVS Special Member
 
NewOrlnsDukie's Avatar
 
Join Date: May 2006
Posts: 1,407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by Markolc81 View Post

Yup. You are most likely using MPC-HC Video decoder. You have to change the video decoder to something else because madVR does not support the default MPC-HC video decoder

Thanks!

Will try something else...
NewOrlnsDukie is offline  
post #375 of 581 Old 06-20-2011, 10:31 PM
Senior Member
 
BigZAJ's Avatar
 
Join Date: Apr 2006
Posts: 432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Postmoderndesign View Post

The Cyberlink Video Decoder (PDVD9) will work as an external filter. Colors are more intense and the picture a little sharper.

Do I need to have PDVD9 installed to get access to this decoder, if I DL PDVD9 can I just register the decoder or point mpc to it?
BigZAJ is offline  
post #376 of 581 Old 06-20-2011, 10:41 PM
AVS Club Gold
 
renethx's Avatar
 
Join Date: Jan 2006
Posts: 16,014
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 341
If you install PDVD9, then CyberLink Video Decoder (PDVD9) is already a registered filter and you can use it freely in any DirectShow player. The same is true for PDVD10. In PDVD11, you have to register CLCvd.ax manually. BTW CLCvd.ax alone does not work.
renethx is offline  
post #377 of 581 Old 06-21-2011, 02:08 AM
Senior Member
 
Tony_Montana's Avatar
 
Join Date: Mar 2011
Posts: 380
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
I am using cyberlink power DVD in ham mode with madvr , this is an awesome combination for my amd card but I have a problem.
When watching 1080p movies I have a green line at the bottom of my screen.
How could we possible fix that?
Tony_Montana is offline  
post #378 of 581 Old 06-21-2011, 05:16 AM
AVS Special Member
 
SamuriHL's Avatar
 
Join Date: Jan 2005
Posts: 4,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
It's caused by passing the video to ffdshow. I crop the video in MC16 to remove the line.
SamuriHL is offline  
post #379 of 581 Old 06-21-2011, 05:57 AM
AVS Special Member
 
joeydrunk's Avatar
 
Join Date: Nov 2010
Location: WA state
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Tony_Montana
I am using cyberlink power DVD in ham mode with madvr , this is an awesome combination for my amd card but I have a problem.
When watching 1080p movies I have a green line at the bottom of my screen.
How could we possible fix that?
I think someone else said this happened when using mpc video decoder with madvr,

Pioneer Kuro...your time is up...mwahahhahhha
joeydrunk is offline  
post #380 of 581 Old 06-21-2011, 06:10 AM
AVS Special Member
 
SamuriHL's Avatar
 
Join Date: Jan 2005
Posts: 4,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by joeydrunk View Post
I think someone else said this happened when using mpc video decoder with madvr,
Nope. See my previous reply.
SamuriHL is offline  
post #381 of 581 Old 06-21-2011, 06:52 AM
Advanced Member
 
CountryBumkin's Avatar
 
Join Date: Nov 2007
Location: Orlando, FL
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by joeydrunk View Post
So the best place to get mpchc is xvidvideo.ru, correct? I thought for awhile it was at sourceforge but I went there and the latest stable version is .2827 from jan then I went to the download page and they have a newer one from march. I looked at the one I had and it was .2903 (maybe the march sourceforge?) then I went to xvid.ru last night and got the new release .3251. So is casmir666 not working on the sourceforge version anymore?
When you upgrade MPC-HC to the latest version, do you just install the new version over the old version, or do you have to uninstall the old version first?

Also, do you get the the full version with installer and BE (whatever that is)?

There seems to be about five different downloads available for the latest MPC-HC. Which one is correct?
CountryBumkin is offline  
post #382 of 581 Old 06-21-2011, 07:06 AM
AVS Special Member
 
joeydrunk's Avatar
 
Join Date: Nov 2010
Location: WA state
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by CountryBumkin

When you upgrade MPC-HC to the latest version, do you just install the new version over the old version, or do you have to uninstall the old version first?

Also, do you get the the full version with installer and BE (whatever that is)?

There seems to be about five different downloads available for the latest MPC-HC. Which one is correct?
To be sure I always uninstall previous version. Then download it from the site I mentioned xvidvideo.ru, it's the most up to date. Im not insure what BE is. I have a x64 bit system but I use the 32 bit(x86) version. I download the Installer version (as opposed to zip) that is x86 or the x86 and 64.

Pioneer Kuro...your time is up...mwahahhahhha
joeydrunk is offline  
post #383 of 581 Old 06-21-2011, 07:08 AM
Senior Member
 
adrift's Avatar
 
Join Date: Oct 2010
Posts: 435
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I know there was talk, but did anyone ever create a free guide for correctly setting up MPC-HC with Madvr and LAV CUVID? I'm pretty sure I have 98% of MPC-HC configured correctly, but if there's any tips, tricks, or cool tweaks out there I'd like to know about them.
adrift is offline  
post #384 of 581 Old 06-21-2011, 07:10 AM
AVS Special Member
 
joeydrunk's Avatar
 
Join Date: Nov 2010
Location: WA state
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SamuriHL

Nope. See my previous reply.
I'm not sure if it's correct or not but someone did mention this a few posts below.

Pioneer Kuro...your time is up...mwahahhahhha
joeydrunk is offline  
post #385 of 581 Old 06-21-2011, 07:23 AM
AVS Club Gold
 
renethx's Avatar
 
Join Date: Jan 2006
Posts: 16,014
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Liked: 341
BE from XvidVideo.RU with mpc_toolbar_round_black_32 is easy to use and good looking as a standalone player.


LL
renethx is offline  
post #386 of 581 Old 06-21-2011, 07:40 AM
AVS Special Member
 
SamuriHL's Avatar
 
Join Date: Jan 2005
Posts: 4,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by joeydrunk View Post
I'm not sure if it's correct or not but someone did mention this a few posts below.
Trust me, it's caused by passing the video from cyberlink to ffdshow no matter what player you use. I spent quite a while looking into this annoyance. The only way I found to get around it is to crop it.
SamuriHL is offline  
post #387 of 581 Old 06-21-2011, 07:55 AM
Senior Member
 
hardrock_121's Avatar
 
Join Date: Oct 2007
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
so is there a guide at all .. i went through about 9 pages and didnt find any...
hardrock_121 is offline  
post #388 of 581 Old 06-21-2011, 08:21 AM
Member
 
fyrfyter71's Avatar
 
Join Date: Aug 2010
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Okay, I have read through this entire thread, I installed Madvr, lav cuvid, lav splitters, mpc-hc, any it all works fine as a stand alone player, minus the fact that it doesn't do 3d, but that's not a problem. The problem is I can't seem to get it to integrate with media browser very well. It will play mkvs, although getting it to exit back into media browser is another story. For some reason when I pic a bluray rip it will just on the player and sit there. Previously I was (am) using TMT5 (anxiously awaiting 5.1) and Daemon tools to watch my rips. Just wondering if anyone is using this with media browser or what to use it with.

Thanks.
fyrfyter71 is offline  
post #389 of 581 Old 06-21-2011, 08:25 AM
Senior Member
 
adrift's Avatar
 
Join Date: Oct 2010
Posts: 435
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by fyrfyter71 View Post
It will play mkvs, although getting it to exit back into media browser is another story. For some reason when I pic a bluray rip it will just on the player and sit there.
I'm curious... Isn't an mkv file a blu-ray (or DVD) rip? Are you referring in your second sentence to another type of ripped format?
adrift is offline  
post #390 of 581 Old 06-21-2011, 08:25 AM
AVS Addicted Member
 
assassin's Avatar
 
Join Date: Jul 2004
Posts: 12,894
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 205
Quote:
Originally Posted by fyrfyter71 View Post
Okay, I have read through this entire thread, I installed Madvr, lav cuvid, lav splitters, mpc-hc, any it all works fine as a stand alone player, minus the fact that it doesn't do 3d, but that's not a problem. The problem is I can't seem to get it to integrate with media browser very well. It will play mkvs, although getting it to exit back into media browser is another story. For some reason when I pic a bluray rip it will just on the player and sit there. Previously I was (am) using TMT5 (anxiously awaiting 5.1) and Daemon tools to watch my rips. Just wondering if anyone is using this with media browser or what to use it with.

Thanks.
I think it is going to be difficult to get it to integrate seamlessly with WMC/MB since it was not really designed to be used with WMC.

I think if you are wanting to use this then your best best is to use it as a stand alone player.

I am still working on some things with a few other people as far as tweaks go for the WMC/MB user. So far with mixed results. For one I am having a hard time finding a good Nvidia driver to play nice with my older DLP that still is new enough for Madvr.
assassin is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off