Wireless N Card Cable TV Interference - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-25-2011, 07:35 PM - Thread Starter
Member
 
SemperFiavs's Avatar
 
Join Date: Apr 2010
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I currently have a cheapo wireless N card in my HTPC with a QAM Tuner (hauppauge tuner). Recently my cable company upgraded to a digital signal. However, when I am connected to my router's wireless connection, I will get noticeable interference and artifacts in the picture on certain channels.

Once I disconnect, the interference goes away. Immediately when I hit the "connect" button on the Win 7 connection window... the interference comes right back.

Perhaps I need some shielded cables or something? Does anybody have any ideas how to fix this?
SemperFiavs is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-25-2011, 07:43 PM
 
cybrsage's Avatar
 
Join Date: May 2007
Location: Harrisburg, PA
Posts: 8,152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 154
Try moving the wireless card to a slot further away from the video card.
cybrsage is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off