Netflix in WMC hangs after video is done - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 10-27-2011, 06:36 PM - Thread Starter
Senior Member
 
leewcraft's Avatar
 
Join Date: Oct 2002
Location: Nashville, TN
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm having an issue with the Netflix plugin on my Windows 7 MC PC. Frequently, as soon as a video is over, the PC just sits there at the final screen of the video (like the 20th Century Fox logo, for example) and doesn't return to the WMC interface to navigate back to something else. The only way I've figured out to get out of it is to bring up Task Manager and kill it, which is really annoying without a keyboard hooked up. It does this about 75% of the time when we're watching various things on Netflix, but sometimes does go back. I've tried un-installing and re-installing the Netflix plugin and doing all the latest WMC updates. Anyone have any other ideas?
leewcraft is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 10-27-2011, 08:26 PM
Advanced Member
 
Ruiner's Avatar
 
Join Date: Dec 2002
Posts: 536
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 18
Perhaps try the Silverlight 5 beta?
Ruiner is offline  
post #3 of 11 Old 10-27-2011, 09:27 PM
AVS Special Member
 
StardogChampion's Avatar
 
Join Date: Dec 2007
Location: New Hampshire, USA
Posts: 3,083
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 146
Yep, same here for the past few weeks. It doesn't seem to be every video though -- but it's every Pink Panther cartoon and of course that's what the kids want to watch .

 

 

StardogChampion is offline  
post #4 of 11 Old 10-28-2011, 06:42 AM
AVS Special Member
 
jriver's Avatar
 
Join Date: Nov 2001
Location: Minneapolis
Posts: 1,498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 40
Did you try pressing the stop button? Or the next track button?

Jim Hillegass / JRiver Media Center
jriver.com or Owners Thread at AVSForum
jriver is offline  
post #5 of 11 Old 10-28-2011, 07:53 AM
AVS Special Member
 
StardogChampion's Avatar
 
Join Date: Dec 2007
Location: New Hampshire, USA
Posts: 3,083
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 146
WMC becomes unresponsive and you have to kill it with Task Manager. It will not respond to remote, keyboard or mouse. C'est la vie.

 

 

StardogChampion is offline  
post #6 of 11 Old 10-28-2011, 08:28 AM
Advanced Member
 
Roussi's Avatar
 
Join Date: Nov 2007
Location: NW USA
Posts: 572
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 23
Uncanny. I had to force-close WMC after a Pink Panther video yesterday...
How is this even possible?
Roussi is offline  
post #7 of 11 Old 11-01-2011, 06:12 PM - Thread Starter
Senior Member
 
leewcraft's Avatar
 
Join Date: Oct 2002
Location: Nashville, TN
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah, stopping the video before it reaches the end works fine. But if you're not paying attention, it's annoying to have to kill Media Center. Maybe I'll give the Silverlight Beta a try.
leewcraft is offline  
post #8 of 11 Old 11-07-2011, 07:10 AM
AVS Special Member
 
Bobcrane's Avatar
 
Join Date: Feb 2003
Location: Aurora, IL
Posts: 1,462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Did anyone have luck with the Silverlight beta?

I just built a second HTPC. For the first half a dozen shows no problem. Now it's locking up on almost all of them. Original HTPC has had this happening for a few weeks.

I ended up writing a batch file to kill ehshell.exe so my wife can RDP in and click something to force close media center when I'm not home.

Bob
Bobcrane is offline  
post #9 of 11 Old 11-07-2011, 10:51 AM
Member
 
Erighan's Avatar
 
Join Date: Nov 2010
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by StardogChampion View Post

Yep, same here for the past few weeks. It doesn't seem to be every video though -- but it's every Pink Panther cartoon and of course that's what the kids want to watch .

Quote:
Originally Posted by StardogChampion View Post

WMC becomes unresponsive and you have to kill it with Task Manager. It will not respond to remote, keyboard or mouse. C'est la vie.

I've been experiencing the same exact problem over the last few weeks. If anyone has a solution, please help. The wife gets very frustrated with this type of stuff...
Erighan is offline  
post #10 of 11 Old 02-26-2012, 02:37 PM
Member
 
Bengalih's Avatar
 
Join Date: Jul 2005
Location: Chicago
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Anyone still struggling with this?

Here is the most comprehensive thread I have found on this issue.

Unfortunately, I've tried everything listed with no success. I'm getting this issue almost 25% of the time.

This is a newly built system. I'm pretty sure the issue is with Silverlight or perhaps IE9+Silverlight combo. Finding and installing a Pre-5 Silverlight is not an option, as there are plenty of PQ tearing display issues before 5.

Hopefully someone has found something that works (other than automating a complete reset of WMC).

Thanks.
Bengalih is offline  
post #11 of 11 Old 03-24-2012, 01:35 PM - Thread Starter
Senior Member
 
leewcraft's Avatar
 
Join Date: Oct 2002
Location: Nashville, TN
Posts: 446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Bengalih View Post

Anyone still struggling with this?

Here is the most comprehensive thread I have found on this issue.

I found that same thread and did as they suggested, and it's now working fine for me. The key from that thread is to uninstall Silverlight using MATS and not just through Control Panel, as it cleans up some registry keys in the process that a normal uninstall doesn't do. If you've done that and it's still not working, I don't know what else to try.
leewcraft is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off