Turning on TV wake up PC from standby - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 11-18-2011, 04:08 PM - Thread Starter
Member
 
bender2929's Avatar
 
Join Date: Jul 2004
Location: North San Jose
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been debugging a standby/wake issue with my HTPC, but have discovered something else interesting along the way.

My PC is in sleep or standby mode (S3) and the TV, connected via HDMI, is off. I use the TV remote to turn on the TV, and the computer wakes from sleep at the same time. Windows 7 reports the wake up sources as "Unknown".

I don't recall having this behavior before, as I always had to hit a key on the keyboard to wake up the PC. I haven't been keeping up with the latest goings on in the HTPC world, so I don't know if this is something new added to Nvidia's drivers, as it does seem like mostly desirable behavior.

I say "mostly" because the PC turns on no matter what input is selected on the TV.

For example, I have the HTPC connected on HDMI1, and my xbox on component 1. HTPC is in standby, and I am playing on xbox, and when done, I shut off everything. Next time I turn on TV, it remains on component 1 input, but the HTPC still wakes from standby, even though I don't want it to in this case. It's as if the HTPC is detecting the HDMI port is active somehow.

Any thoughts on how to modify the wake up behavior?
bender2929 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-18-2011, 06:49 PM
AVS Special Member
 
Puwaha's Avatar
 
Join Date: Jan 2003
Posts: 1,124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 33
Go into the device manager, find your video card, and view the properties of the video card. There should be a tab called Power Mangement... uncheck the "allow this device to wake the computer."
Puwaha is offline  
post #3 of 4 Old 11-20-2011, 04:46 PM - Thread Starter
Member
 
bender2929's Avatar
 
Join Date: Jul 2004
Location: North San Jose
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Puwaha View Post

Go into the device manager, find your video card, and view the properties of the video card. There should be a tab called Power Mangement... uncheck the "allow this device to wake the computer."

Thanks, but there is no such tab on my Nvidia GeForce 9400 display adapter device.

I have a Gigabyte GA-E7AUM-DS2H motherboard, integrated graphics.

I'm fairly certain the behavior (of turning on the TV would wake up the computer from sleep mode) is pretty recent. So that's why I assumed a new driver was the reason, but I can't find any setting in the Nvidia control panel to control this either.
bender2929 is offline  
post #4 of 4 Old 11-21-2011, 09:29 AM
Senior Member
 
idividebyzero's Avatar
 
Join Date: Oct 2008
Posts: 333
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
since its integrated graphics there is probably a BIOS option similar to "wake on LAN"

If that motherboard supports ethernet over HDMI then may it IS "wake on LAN"
idividebyzero is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off