Media Browser Error... Content Error... Lord of the Rings EE Box set and MPC-HC - AVS Forum
Home Theater Computers > Media Browser Error... Content Error... Lord of the Rings EE Box set and MPC-HC
jeff lam's Avatar jeff lam 09:50 PM 01-08-2012
I got the Lord of the rings EE blu ray box set for Christmas and have ripped each disk to MKV. Since there are 2 files for each movie I set it up to have 2 files in the same folder naming them part 1 and part 2 in this folder structure:

D:\\Movies\\Lord of the Rings Trillogy\\Fellowship of the Ring (2001)\\FOTR Part 1.MKV

and:

D:\\Movies\\Lord of the Rings Trillogy\\Fellowship of the Ring (2001)\\FOTR Part 2.MKV

both files are in the same folder.

When I try to lauch it in Media Browser I get the error: Content Error Check Location Exists: D:\\Movies\\Lord of the Rings Trillogy\\Fellowship of the Ring (2001).

I have Allow Nested Movie Folders and Treat Multiple Files as Single Movie checked in MB settings.

Other Box set movies with only single video files and single movies with one video file play fine.

Im using MPC-HC and in external player optional parameters I set: {0} /fullscreen /play /close

I'm guessing MPC-HC isn't loading the 2 files properly into a playlist???

I can play the individual parts through MB if I uncheck Treat Multiple Files as Single Movie as they show up as individual media files without metadata.

Are my settings incorrect? Is there a way to do this properly and have MPC-HC load the 2 files correctly?

I tried merging them as one MKV but I'm getting flickering near the seam where the 2 parts join and warnings with MKVMerge when it completes.

I can't figure this out. Anyone have the correct settings in MB and MPC-HC to launch the movie with 2 parts?

Thanks!

davdev's Avatar davdev 02:21 PM 01-10-2012
Got the same exact error and could never figure it out, so I broke down and put both parts in seperate folders. It plays fine if I don't use MPC, except the subs don't display during the elvish parts, so I have to use MPC.
jeff lam's Avatar jeff lam 02:30 PM 01-10-2012
There has to be some kind of issue with media browser as it should support 2 files in a folder by default. I couldn't figure it out either so I just tried to re merge them and it went through ok this time even though it still gave me errors. I'll have to watch it all the way through to make sure everything is ok.
xfett's Avatar xfett 02:33 PM 01-10-2012
Up
Mobile  Desktop