HTPC Tweaks and Fixes - Page 3 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #61 of 62 Old 05-25-2014, 08:01 PM
Member
 
jberthoty's Avatar
 
Join Date: Dec 2010
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
In case this may help someone else:

I tried connecting direct from sources to the tv. HTPC, no go. Cable box, yes. Blu-ray, in and out.
Found the problem though...

I had the HTPC screen res. set to 3840x2160 (recommended by Windows). Why it said that? I think it saw, through HDMI, that the new 4k tv was hooked up (through my Denon AVR).
I switched screen res to 1920x1080. Boom, fixed! HTPC output looks great AND blu-ray output is now rock solid. Cable signal still rock solid, looks great.
The last issue was to get the TV smart hub apps (Netflix, youtube, etc.) able to send the audio BACK to the Denon AVR via the HDMI ARC connection, othewise I would not have sound using those apps (tv speakers are OFF).
There is a menu setting for audio output on the tv setup that must be set to 'Receiver', but that choice was disabled. Found out I had to set 'HDMI Control' to 'ON'. It was off.
Now, everything is good to go.
jberthoty is offline  
Sponsored Links
Advertisement
 
post #62 of 62 Old 05-28-2014, 02:19 PM
Senior Member
 
WaterBoyz's Avatar
 
Join Date: Jan 2012
Location: Holly Springs which is North of Atlanta
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Quote:
Originally Posted by jberthoty View Post

In case this may help someone else:

I tried connecting direct from sources to the tv. HTPC, no go. Cable box, yes. Blu-ray, in and out.
Found the problem though...

I had the HTPC screen res. set to 3840x2160 (recommended by Windows). Why it said that? I think it saw, through HDMI, that the new 4k tv was hooked up (through my Denon AVR).
I switched screen res to 1920x1080. Boom, fixed! HTPC output looks great AND blu-ray output is now rock solid. Cable signal still rock solid, looks great.
The last issue was to get the TV smart hub apps (Netflix, youtube, etc.) able to send the audio BACK to the Denon AVR via the HDMI ARC connection, othewise I would not have sound using those apps (tv speakers are OFF).
There is a menu setting for audio output on the tv setup that must be set to 'Receiver', but that choice was disabled. Found out I had to set 'HDMI Control' to 'ON'. It was off.
Now, everything is good to go.

Congrats on the fix AND the reporting back. So many people never think past themselves.

It is amazing how a parameter somewhere can cause what seems as unrelated problems. There is probably some geek person that knew that answer but doesn't live here.

I'm old.
Was trained on vacuum tubes.
Most everything I've worked on is in the museum or on the History Channel.
WaterBoyz is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off