AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   Home Theater Computers (http://www.avsforum.com/forum/26-home-theater-computers/)
-   -   Epson 8100 Projector and ATI Radeon 5670 - Overscan? (http://www.avsforum.com/forum/26-home-theater-computers/1394889-epson-8100-projector-ati-radeon-5670-overscan.html)

smokarz 02-18-2012 07:56 AM

hi guys, i just purchased my Epson 8100 to run with my HTPC which is running an ATI 5670 video card. i selected output resolution of 1920x1080 but the image Windows 7 image on the screen is about 20-30 smaller then the projector image (using projector test pattern).

is this an overscan/underscan issue? how do i adjust this using the ATI settings? i assume there are settings to correct this?

thanks much!

rockytt 02-18-2012 09:25 AM

Scaling option inside ATIs CCC - usually comes set around 10-15%, the slider should be set to 0.
Found when you look under "advanced options"

smokarz 02-18-2012 09:39 AM

thanks. would this affect my 1:1 pixel mapping? i mean would it degrade image quality?

rockytt 02-18-2012 01:30 PM

yup-
also make sure that overscanning is turned off on your epson. You might check in the manual for PC connections to see if you need to use a particular input/name it properly/change a setting to get it turned off.

smokarz 02-18-2012 03:13 PM

ahh....there's nothing in the manual of the epson 8100 that would adjust for overscan.

looks like i need to use zoom and deal with overscan rather than scaling. thanks

Andrew Hornfeck 02-19-2012 04:58 PM

NO... no ZOOM on the epson, this is a common misconception about overscan. Many folks use a TV for watching video devices and never realize the device is sending a ZOOMed image to compensate for the TV doing overscan. They never see the edges of the program - they're off the screen! In your case it's opposite. You want a computer to send 1:1 to the display and you should! I do on my Epson 8350 just fine. As the guy said, adjust the ATi video settings to ZERO overscan and you'll be fine! No zooming on the Epson what-so-ever!

Let us know...

rockytt 02-19-2012 07:35 PM

ahh, I see where the misunderstanding came in.
My "yup" means that you need to adjust your ATI to 0 overscan (as Andrew pointed out) - your image quality is degraded now, not when you get the settings dialed in properly.

smokarz 02-20-2012 07:39 AM

ah. thanks for clarifying guys. i did used the ATI scaling option to fill my screen. It works great.


All times are GMT -7. The time now is 08:56 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.