Offer suggestions for HTPC - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-27-2012, 01:00 PM - Thread Starter
Advanced Member
 
knight_40k's Avatar
 
Join Date: Feb 2008
Location: Canada
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is sort of a two part thread, hardware advice and software issue.

I know my system is overkill for my application being as I ONLY watch movies/tv on this system and have no plans to change that. I'm wondering if there are any component changes I should make to have things run silent/cooler. I already disconnected my two 80mm fans at the rear due to noise. Should I remove them completely to atleast allow open airflow? It usually only runs for 3-4 hours at a time.

Case: Thermaltake Mozart Media Lab
Mobo: MSI 890GXM-G65
CPU: AMD Phenom II X2 560 3.3Ghz Black Edition
CPU Cooler: Zalman CNPS8000A
GPU: Onboard HDMI Radeon 4290
RAM: Kingston 8GB DDR3 1333 (2x4GB)
HDD:
Hitachi Deskstar 80GB OS Drive 7200 SATA2
Western Digital Caviar Green 1TB 5400 SATA2
Western Digital Caviar Green 2TB 5400 SATA2
PSU: Seasonic SS-460FL 460Watt
Disc Drive: Liteon BD Rom (iHOS104)
OS: Windows 7 Pro 64-Bit
Other Accessories:
HP eHome USB IR Transceiver
Startech 5.25" SATA Hot Swap for 3.5" Drive

At the moment I do not care about HD Audio I can always add a Radeon 5450 or newer down the road if I want DTS MA/Dolby TrueHD.

My main issue I was having problems with XBMC and stopped using it for about a year but I'd like to go back to it and hope issues have been fixed.

The issue was some files would not play period and others would have video but no audio. I found this odd being as VLC could play everything just fine. All files were MKV. The audio issue was odd too because if I changed XBMC settings and un-clicked dolbly/DTS support and had 2ch operation it worked fine, but I shouldn't have to do that. But lets go back even further, I was originally having this problem when using WinXP but I later changed to Win7 and the previous files that has issues suddenly worked. However, a few weeks later as I added some new files as tv series continued to air, those files started gaving me the same problem. And again, everything worked fine in VLC. I'm not sure was version of XBMC was I was using but all of my drivers were up to date. Has anyone else experienced this problem? What version are you using now?
knight_40k is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-27-2012, 01:10 PM
Advanced Member
 
lovekeiiy's Avatar
 
Join Date: Dec 2009
Location: San Francisco Bay Area
Posts: 986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 27
sounds like your settings may have been off just a bit in XBMC. You need do to go through and check all the settings for your video and audio in XBMC; I find this true with Plex as well.

VLC tends to be a lot more lenient file discrepancies than the players for XBMC, Plex, Boxee, and so forth.

As for noise, I would get the largest fans I could, and the ones that are suppose to be silent. Less rotations, less noise. Otherwise, go everything heat sinks. Heck, just ditch the case and you should have plenty of air.
lovekeiiy is offline  
post #3 of 4 Old 02-27-2012, 02:49 PM
Advanced Member
 
Gary Quiring's Avatar
 
Join Date: Nov 2000
Location: Summerville, SC USA
Posts: 778
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What is the XBMC PC hooked up to for a receiver? Does the receiver support DTS/DD? Also were you using a TOS connection or just stereo plugs?
Gary Quiring is offline  
post #4 of 4 Old 02-27-2012, 11:10 PM - Thread Starter
Advanced Member
 
knight_40k's Avatar
 
Join Date: Feb 2008
Location: Canada
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Gary Quiring View Post

What is the XBMC PC hooked up to for a receiver? Does the receiver support DTS/DD? Also were you using a TOS connection or just stereo plugs?

I'm using an Onkyo 707 via HDMI. All drivers are up to date.
knight_40k is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off