XBMC Buntu 11 Eden. No audio over HDMI - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 03-27-2012, 11:47 PM - Thread Starter
Member
 
tmacka88's Avatar
 
Join Date: Oct 2011
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone got any problems with audio through hdmi. I just installed xbmc Buntu (live) but cant get audio working. On xbmc forum know one has any answers.
Cheers
tmacka88 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-28-2012, 05:42 AM
Member
 
MWRecords's Avatar
 
Join Date: Jan 2007
Location: Dubuque, Iowa
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tmacka88 View Post

Has anyone got any problems with audio through hdmi. I just installed xbmc Buntu (live) but cant get audio working. On xbmc forum know one has any answers.
Cheers

I'm having the same issue, running XBMCbuntu(live) from usb on an Acer Revo3700. No audio over HDMI using any of the preset output devices. Anyone have any thoughts/insight? I don't want to do the complete install over XBMC Dharma until I have everything working properly with the live version.

Matt
MWRecords is offline  
post #3 of 6 Old 03-28-2012, 07:07 AM
Member
 
cheeky chappie's Avatar
 
Join Date: Aug 2007
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Download the Audio Mixer addon from the Programs section to make sure the HDMI channel is not muted by Linux.
cheeky chappie is online now  
post #4 of 6 Old 03-28-2012, 08:26 AM
Member
 
MWRecords's Avatar
 
Join Date: Jan 2007
Location: Dubuque, Iowa
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cheeky chappie View Post

Download the Audio Mixer addon from the Programs section to make sure the HDMI channel is not muted by Linux.

Thanks, I'll give that a try. I looked through the add-ons, but I don't think I looked in program add-ons.

Matt
MWRecords is offline  
post #5 of 6 Old 03-28-2012, 12:41 PM
Member
 
MWRecords's Avatar
 
Join Date: Jan 2007
Location: Dubuque, Iowa
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok I found the audio mixer. I don't see an option for "hdmi". The only thing that is muted is "mic". But still no audio. I'm assuming I should have an option for hdmi. I wonder if I had to add it some how.

Matt
MWRecords is offline  
post #6 of 6 Old 03-29-2012, 04:27 AM
Member
 
cheeky chappie's Avatar
 
Join Date: Aug 2007
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by MWRecords View Post

Ok I found the audio mixer. I don't see an option for "hdmi". The only thing that is muted is "mic". But still no audio. I'm assuming I should have an option for hdmi. I wonder if I had to add it some how.

Audio Mixer should show all the audio devices the underlying Linux can see. In Settings > System > Audio Output what is selected in "Audio output device" and what other options are available? one of these devices should be the HDMI connection and should match what you see in Audio Mixer.

Are you connecting your HDMI to a AV Amp or to a TV? if connecting to a TV ensure the Dolby Digital capable receiver and DTS capable receiver options are not selected.
cheeky chappie is online now  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off