**To all media storage server owners...power consumption** - Page 3 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-18-2012, 11:28 AM - Thread Starter
AVS Special Member
 
N3W813's Avatar
 
Join Date: Feb 2003
Posts: 1,140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 36
Reporting back just to close this thread...

I've build my new Server 2008 R2 server with the following parts

Intel i3-2120T
Asus P8H67-PRO/CSM motherboard
G.Skill Ares 16GB (8x2GB) DDR3
FSP AURUM Gold 80Plus Gold 400W PSU
Intel dual-port Gigabit server NIC
Ceton InfiniTV4 quad cable card tuner (from old server)
2x WD RE3 250GB (OS/VM/download temp)
1x Hitachi 7K2000 2TB (media storage)
(no case yet, still deciding on which rackmount I want)

The new server will be host to newly added media files and accessed by several HTPCs. After couple of weeks, the files will be moved to the old server, which will be turned on when needed. The only downside is that I don't have hard drive redundancy anymore. I might add more hard drives and run Freenas off of Hyper-V in the near future.

Current power consumption on idle - 55w

My ArgyllCMS/MadVR 3DLUT Creation Workflow
My Sharp Elite Movie THX AV Mode Settings
--Aug 2011 Set, 2.2 gamma [ link ]
--Nov 2012 Set, 2.2 gamma [ link ]
N3W813 is online now  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off