Media Browser 2.6 "Atlas" Released - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 15 Old 06-07-2012, 12:44 PM - Thread Starter
AVS Special Member
 
xzener's Avatar
 
Join Date: Feb 2007
Posts: 1,283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 28
Hello fellow Media Browser enthusiasts,

Media Browser 2.6 "Atlas" has been released. Head on over to the Community Tracker and download it. This is one of the biggest releases yet, packed full of great new features and improvements.

Take care,

Xzener
xzener is online now  
Sponsored Links
Advertisement
 
post #2 of 15 Old 06-07-2012, 12:59 PM
AVS Special Member
 
hirent's Avatar
 
Join Date: Apr 2008
Location: In my imagination!
Posts: 1,648
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Thanks, xzener!

Will check it out.
hirent is offline  
post #3 of 15 Old 06-10-2012, 08:57 PM
 
cybrsage's Avatar
 
Join Date: May 2007
Location: Harrisburg, PA
Posts: 8,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 147
I have a problem with it. I am now getting an problem where all my movies (other than the deeply nested ones) are causing a pop up error message saying something like "this is a movie and not a folder, it should be a folder". All of my movies are in their own folders. The only ones not giving me the error are ones inside an additional folder. For example:

O:\Shooter\Shooter.ISO - ERROR
O:\SciFi\Aeon Flux\Aeon.ISO - NO ERROR

I had to roll back to using 2.5
cybrsage is offline  
post #4 of 15 Old 06-11-2012, 08:19 AM
AVS Special Member
 
Pagali's Avatar
 
Join Date: Feb 2000
Location: Elk Grove, CA
Posts: 1,020
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 16
^I had a similar problem with my movies folders.(Except that one folder level seems to be enough to avoid the error.) Before 2.6, I had always saved or copied new movie MKV files into the L:\Movies folder. Each movie would show up in MB's movie collection, without metadata of course. When convenient, I would run MCM, which would create a folder for each one, download metadata, images, etc. When I did this after the 2.6 upgrade, I got the same error as cybrsage above, and couldn't access any of my movies. Of course, I can work around it by creating a folder for each MKV file myself... but it would be nice to be given a heads up that something this basic was going to change.
Pagali is offline  
post #5 of 15 Old 06-11-2012, 08:49 PM
AVS Special Member
 
Postmoderndesign's Avatar
 
Join Date: Jul 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 31
The intenal player seemed like a good idea but the player is limited and does not have an option for showing subtitles in .mkv files.
Postmoderndesign is offline  
post #6 of 15 Old 06-12-2012, 05:13 AM
Advanced Member
 
tman247's Avatar
 
Join Date: Sep 2007
Location: UK
Posts: 852
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 27
Definitely enjoying 2.6. Working well on both my systems (with shared IBN data). Like the new 'external player' selection and config, and the support for localized ratings is great, although the themes just need to catch up and support it now.

Great work!
tman247 is online now  
post #7 of 15 Old 06-12-2012, 05:36 AM
 
cybrsage's Avatar
 
Join Date: May 2007
Location: Harrisburg, PA
Posts: 8,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 147
So how do I make it work without getting the several dozen errors each time I enter the program?
cybrsage is offline  
post #8 of 15 Old 06-26-2012, 07:17 AM
Newbie
 
efraina's Avatar
 
Join Date: Jun 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hello I just download MB 2.6 atlas and I have problem with movie folder this MB is taking the letter of the drive like folder and assign a poster of movie that contain the let ter of the disk or is handling the disk like single movie I tried everithing and other people have the same proble this is a MB ERROR PLEASE HEL ME
efraina is offline  
post #9 of 15 Old 06-26-2012, 07:21 AM
Newbie
 
efraina's Avatar
 
Join Date: Jun 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
THE SAME HAPPEN TO ME I ROLLED BACK 2.5 BUT MB PEOPLE THEY DON'T KNOW APPARENTLY THIS BIG PROBLEMM
efraina is offline  
post #10 of 15 Old 06-26-2012, 07:49 AM
AVS Special Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 9,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 165
I don't know about you guys but MB 2.6 is working fine for me.

My folder structure:

X://Public Videos/Movies/MovieName (YYYY)/Movie.mkv

X://Public Videos/TV Series/SeriesName/Season#/s##e## - Episode Name.mkv

Sammy2 is offline  
post #11 of 15 Old 06-26-2012, 09:11 AM
Newbie
 
efraina's Avatar
 
Join Date: Jun 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same proble:p apparently this MB 2.6 Don't have (allow nested movie folder) in menu this take the letter of your disk like movie name or the name of your first folder like movi doesn't read the container .. we need media browser to have (allow movie nested folder) ITEN) BYE
efraina is offline  
post #12 of 15 Old 06-26-2012, 10:59 AM
AVS Special Member
 
ToddUGA's Avatar
 
Join Date: Dec 2005
Location: Eastman, Georgia
Posts: 1,565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by Sammy2 View Post

I don't know about you guys but MB 2.6 is working fine for me.
My folder structure:
X://Public Videos/Movies/MovieName (YYYY)/Movie.mkv
X://Public Videos/TV Series/SeriesName/Season#/s##e## - Episode Name.mkv

Same here and everything is working fine.

ToddUGA is offline  
post #13 of 15 Old 06-26-2012, 02:30 PM
 
cybrsage's Avatar
 
Join Date: May 2007
Location: Harrisburg, PA
Posts: 8,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 147
This does not work, though:

O:\Shooter\Shooter.ISO - ERROR

But this does:

O:\SciFi\Aeon Flux\Aeon.ISO - NO ERROR
cybrsage is offline  
post #14 of 15 Old 06-26-2012, 06:40 PM
AVS Special Member
 
NewOrlnsDukie's Avatar
 
Join Date: May 2006
Posts: 1,407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
I think I'm gonna wait on this one...
NewOrlnsDukie is offline  
post #15 of 15 Old 06-26-2012, 09:32 PM
AVS Special Member
 
Pagali's Avatar
 
Join Date: Feb 2000
Location: Elk Grove, CA
Posts: 1,020
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 16
No 2.6 problems with movies or TV folders... however, I have one media section that consists of home videos, interviews, media clips of various kinds. I've always had them loosely organized by year, under that some single items, and others in subfolders (where there were multiple files on one subject). Worked very well for me. Now when I try to go into a year folder, MB plays the first single item, and totally ignores the folders. Pretty irritating. Possible to rearrange, sure, and put single items together in a a Misc folder or some such... but I wish they had warned users this change was going to be necessary...
Pagali is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off