Can't play back Lord of the Rings with XBMC - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 06-16-2012, 11:29 AM - Thread Starter
Senior Member
 
lordhutt's Avatar
 
Join Date: Jul 2006
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I have the Holy Trilogy ripped from the new extended blu rays.
XBMC will start playing and just freezes about 5 seconds in... all three movies.

I have these ripped as mkv files using the MakeMKV.

I have several other movies ripped exactly the same way and XBMC plays them fine.

Also the LOTR files play perfectly with Media Player Classic Home Cinema including the lossless audio so the files are fine.

I am running the XBMC 11.0 with Aeon MQ3 2.0.1

Any ideas?
lordhutt is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 06-16-2012, 12:48 PM
Advanced Member
 
kneedragger's Avatar
 
Join Date: Oct 2004
Posts: 801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 12
Other blu-rays play fine with your setup? Is this a new version of MakeMKV? I have had MakeMKV screw up a couple of rips..
kneedragger is offline  
post #3 of 11 Old 06-16-2012, 12:58 PM - Thread Starter
Senior Member
 
lordhutt's Avatar
 
Join Date: Jul 2006
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Well, as I mentioned, everything else plays fine.

They were originally ripped a version or 2 ago. But I just updated to the newest and re-ripped the 1st disc and same problem.
Plus like I said they all work with MPC-HC.

Actually....If I recall these worked fine at one point. I think the problems may have started when I updated to XBMC 11....
lordhutt is offline  
post #4 of 11 Old 06-16-2012, 06:53 PM
Senior Member
 
Thrillho's Avatar
 
Join Date: Jan 2002
Location: Halifax,NS
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 31
I have issues with LOTR and XBMC as well. everything else played fine but all three LOTRs had stutter every 10-15 seconds. Happened on eden with HD audio patch. Ended up watching them in MPC, by the time I get the urge to watch them again we'll be on XBMC 27 so they'll probably fix it by then.
Thrillho is offline  
post #5 of 11 Old 06-16-2012, 07:53 PM - Thread Starter
Senior Member
 
lordhutt's Avatar
 
Join Date: Jul 2006
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by Thrillho View Post

I have issues with LOTR and XBMC as well. everything else played fine but all three LOTRs had stutter every 10-15 seconds. Happened on eden with HD audio patch. Ended up watching them in MPC, by the time I get the urge to watch them again we'll be on XBMC 27 so they'll probably fix it by then.

That is what it is I bet you... I recently upgraded with the audio patch. I know these worked before!
All of my BD's are ripped with MakeMKV... very odd that these movies alone would cause this problem! WTF!
lordhutt is offline  
post #6 of 11 Old 06-17-2012, 02:27 AM
Advanced Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 976
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 72
Did you try Ned Scott's suggestion over at the thread you started on xbmc forums - the build you are using isn't an official build and he suggested using either the 'official' 11.0 build or one of the nightly builds. So much has changed even since 11.0 release that it may prove a solution.
steelman1991 is offline  
post #7 of 11 Old 06-17-2012, 03:15 AM - Thread Starter
Senior Member
 
lordhutt's Avatar
 
Join Date: Jul 2006
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Didn't realize there was a reply to my last post... for some reason I didn't get an email notification about it. Busy day today... I'll give that a shot later.
lordhutt is offline  
post #8 of 11 Old 06-17-2012, 03:57 AM - Thread Starter
Senior Member
 
lordhutt's Avatar
 
Join Date: Jul 2006
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Just tried it real quick... now ALL videos playback like the Lord of the Rings :-(
lordhutt is offline  
post #9 of 11 Old 06-17-2012, 01:17 PM
Advanced Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 976
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 72
Have a look in settings and make sure you don't have 'use a fullscreen window rather than true fullscreen' checked.

Are you trying to play with DXVA, if so try turning off - I notice you are running with an i7 (xbmc don't play well with intel and dxva - anyway shouldn't be needed i7 is more than powerful enough to play most/all files without dxva)

Whoops I see from your debug log at xbmc that you have installed an ATI 5700 series card - therefore disregard the comment about the i7 and dxva
steelman1991 is offline  
post #10 of 11 Old 06-17-2012, 03:07 PM - Thread Starter
Senior Member
 
lordhutt's Avatar
 
Join Date: Jul 2006
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Ok... looking good here.
My settings seem to have got all screwed up or I just didn't make the proper changes when I originally upgraded.
I did have to change the full screen setting you mentioned but that alone did not do the trick.

For the most part I use Greeneyez guidelines for setting up.
I double checked all that and most of my system settings/audio output options were wrong.
Adjustments made and everything is playing perfectly and with HD audio.

Thanks for the help!!!
lordhutt is offline  
post #11 of 11 Old 06-17-2012, 03:09 PM
Advanced Member
 
steelman1991's Avatar
 
Join Date: May 2008
Posts: 976
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 72
Glad to hear it smile.gif
steelman1991 is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off