PC connected SPDIF Optical to AV Receiver - Has audio lag. How do I fix? Yamaha RX-V573 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 08-12-2012, 01:52 PM - Thread Starter
Senior Member
 
Mysteriouskk's Avatar
 
Join Date: Nov 2005
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 16
I have my PC connected optical out to my Yamaha Receiver. There is like small audio lag between video and audio. This is for all types of video (flash, avi, movies, anything, bluray).

I am fairly confident that the AV Receiver is the reason for the audio lag. I can't use the Lipsync feature, because the audio lag should be before. The receiver has like 0-250ms, but I need like negative 40ms.

Should I get another receiver, or what should I do?

Thanks,
Kevin
Mysteriouskk is offline  
Sponsored Links
Advertisement
 
Old 08-12-2012, 07:05 PM
AVS Special Member
 
Mrkazador's Avatar
 
Join Date: Jun 2005
Posts: 3,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 282

There are some audio decoders that have an adjustable delay like AC3Filter but it won't work with websites or games.

 

40ms is not that much of a delay. I did a quick test and could barely notice a delay at 200ms...

Mrkazador is online now  
Old 08-13-2012, 08:48 PM
AVS Special Member
 
whiteboy714's Avatar
 
Join Date: Feb 2009
Posts: 4,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 16
Won't work for everything but MPC-HC has a setting where you can set a delay or advance in the audio.
VLC has it too and also has keyboard shortcuts for it.
whiteboy714 is offline  
Old 08-13-2012, 10:15 PM
Senior Member
 
tootal2's Avatar
 
Join Date: Nov 2007
Location: eureka, mo
Posts: 335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Mysteriouskk View Post

I have my PC connected optical out to my Yamaha Receiver. There is like small audio lag between video and audio. This is for all types of video (flash, avi, movies, anything, bluray).
I am fairly confident that the AV Receiver is the reason for the audio lag. I can't use the Lipsync feature, because the audio lag should be before. The receiver has like 0-250ms, but I need like negative 40ms.
Should I get another receiver, or what should I do?
Thanks,
Kevin

Buy a hdmi receiver. thats how i fixed this problem
tootal2 is offline  
 

Tags
Yamaha Rx V573 Receiver
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off