Bluray 3D playback question - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 09-08-2012, 04:51 PM - Thread Starter
Member
 
nekromantik09's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi guys,

I just got a new 3D TV (LG 42LM6700) and have played back some 3D movies using my PS3 fine, they look awesome and the 3D effects are good and get pop out effects on movies that have them.
However I have one or two region locked discs that I need to play back on my PC using Power DVD 12/11 or TMT5 using i5 2500k and Nvidia Geforce GTX 460 GPU.
Last disc I tried was Final Destination 5 and on my PS3 it works flawlessly but on my PC the background of the 3D image is blurry and the subtitles are doubled just like if you was not wearing the polarized glasses.
I do see depth in the picture but all of the pop out effects are missing and there is a slight blur to the image. I have tried both PowerDVD and TMT and same problem on both, got latest video card drivers, using a mini HDMI to HDMI 1.4 cable and got Nvidia 3D settings enabled in the control panel.

Any ideas?

Thanks
nekromantik09 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-09-2012, 02:47 PM
Member
 
wraslor's Avatar
 
Join Date: Feb 2009
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Could be the eye sync needs to be flipped? sometimes it defaults to left eye first and needs to be right eye first or vice versa?
wraslor is offline  
post #3 of 7 Old 09-09-2012, 03:31 PM
AVS Special Member
 
ricabullah's Avatar
 
Join Date: Mar 2007
Posts: 1,782
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Check whether your eye-wear is working or not, using nVidia control panel.

Chronical Tester
ricabullah is offline  
post #4 of 7 Old 09-10-2012, 12:26 PM - Thread Starter
Member
 
nekromantik09's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by ricabullah View Post

Check whether your eye-wear is working or not, using nVidia control panel.

What do you mean eye wear? If you mean glasses then Im using passive glasses.
Quote:
Originally Posted by wraslor View Post

Could be the eye sync needs to be flipped? sometimes it defaults to left eye first and needs to be right eye first or vice versa?

Yes I have tried swapping left and right with no difference.

I am quite surprised that my PC which is quite powerful cannot playback 3D Blu-Ray on the same level as a PS3.
nekromantik09 is offline  
post #5 of 7 Old 09-13-2012, 01:19 PM
Advanced Member
 
Roussi's Avatar
 
Join Date: Nov 2007
Location: NW USA
Posts: 536
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Sounds to me like you are having two overlapping 3d modes (e.g. the pc is sending 3d interleaved, but the tv recognizes it as 2d, and turns on the 3d simulation) - check that both in the player and on the tv the 3d modes are set to Auto (hdmi1.4), and make sure the sim3d (or whatever it's called) on the tv is turned off.
Roussi is offline  
post #6 of 7 Old 09-13-2012, 02:20 PM - Thread Starter
Member
 
nekromantik09's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Roussi View Post

Sounds to me like you are having two overlapping 3d modes (e.g. the pc is sending 3d interleaved, but the tv recognizes it as 2d, and turns on the 3d simulation) - check that both in the player and on the tv the 3d modes are set to Auto (hdmi1.4), and make sure the sim3d (or whatever it's called) on the tv is turned off.

I dont think thats the issue as my TV wont simulate 3D unless you tell it to.
If it gets a 3D signal then it auto switches onto 3D mode while when you feed it a 2D signal it will be in 2D until you select 3D and then choose 2D to 3D mode.
When Im sending a 3D signal using powerdvd it does not let you select a 3D mode its either on or off while with 2D conversion there are different settings.
nekromantik09 is offline  
post #7 of 7 Old 09-14-2012, 12:15 PM
Advanced Member
 
sharangad's Avatar
 
Join Date: Oct 2005
Posts: 616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I had a similar problem. Disabling AnyDVD HD resolved the issue. It has an option to disable 3D and render it as 2D. Disabling the option makes no difference, it still disables 3D.

Unfortunately if you disable AnyDVD HD you lose region free playback.
sharangad is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off