help with 3d bluray playback - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-15-2012, 09:09 AM - Thread Starter
Member
 
mikehall's Avatar
 
Join Date: Feb 2002
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I wanted to just use a laptop for my htpc. I had a inspiron n5010, I couldn't get it to play 3d blu rays. I thought it may be an hdmi 1.4 issue so I bought a brand new laptop that dell said had hdmi 1.4, the inspiron n5040. I have a mitsubish 73640 DLP tv, with dlp-link glasses. I've used both powerdvd 12 and totalmedia theatre 5. I set the source on automatic, and the output to 3d dlp (checkerboard). I bypassed my denon 1712 in case that was an issue and have a 1.4 hi speed hdmi cable directly to the tv. Both software will play the movie, and it does sorta seem to have 3d turned on. It get a off-set double image. However no 3d from the glasses. I tried setting the tv automatically detect - the glasses just kinda blink. I set the tv to automatic, it basically overlays a light/dark checkerboard pattern over everything but does not show me 3d. I can play 3ds from youtube satellite ok - just not 3d blu rays. Can anyone give me any tips on what I might be doing wrong? Video card is intel HD 2000, i3 processor.
mikehall is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-19-2012, 03:01 PM
Advanced Member
 
Roussi's Avatar
 
Join Date: Nov 2007
Location: NW USA
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
Don't set the players to output Checkerboard, set them to Auto (or hdmi1.4 compliant).
Roussi is offline  
post #3 of 3 Old 09-19-2012, 07:26 PM
AVS Special Member
 
Nimo's Avatar
 
Join Date: Oct 2005
Location: WLA CA
Posts: 2,403
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by mikehall View Post

So I wanted to just use a laptop for my htpc. I had a inspiron n5010, I couldn't get it to play 3d blu rays. I thought it may be an hdmi 1.4 issue so I bought a brand new laptop that dell said had hdmi 1.4, the inspiron n5040. I have a mitsubish 73640 DLP tv, with dlp-link glasses. I've used both powerdvd 12 and totalmedia theatre 5. I set the source on automatic, and the output to 3d dlp (checkerboard). I bypassed my denon 1712 in case that was an issue and have a 1.4 hi speed hdmi cable directly to the tv. Both software will play the movie, and it does sorta seem to have 3d turned on. It get a off-set double image. However no 3d from the glasses. I tried setting the tv automatically detect - the glasses just kinda blink. I set the tv to automatic, it basically overlays a light/dark checkerboard pattern over everything but does not show me 3d. I can play 3ds from youtube satellite ok - just not 3d blu rays. Can anyone give me any tips on what I might be doing wrong? Video card is intel HD 2000, i3 processor.

Did you by any chance update the video drivers?
Nimo is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off