configuring my 3d setup - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-17-2012, 04:49 PM - Thread Starter
Member
 
Russ15's Avatar
 
Join Date: Aug 2009
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have been happily watching hd content with lossless audio via my denon avr-790 and amd 6450 for some time now and have been very pleased. I just bought a 3d tv ( panasonic 55vt50) and am wondering how I can get 3d bluray content to start working with totalmedia theatre 5. I understand this is a little complicated due to the fact that my avr is 1.3 hdmi while the tv and gpu are 1.4 hdmi. Right now I have it configured where my 6450 has one dvi to hdmi cable running to an input on my avr and the hdmi 1.4 port from the 6450 is running to the hdtv via hdmi. My htpc wants to show the display on 2 monitors since I now have two connection on the 6450 so I set it to only show the display on the cable hooked up from the tv to the hdmi input on the 6450. I suppose i'm a little confused on how to (if I did) wire things properly and how to get playback to work successfully with the avr throwing a hitch in things. I have read that others had to do an EDID override to get it to work but couldn't find anything in particular that was for my avr. I had to do this originally to get lossless audio to work in the first place. Any help would be appreciated! Thanks in advance.
Russ15 is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off