MKV files vs. Samsung Plasma - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 10-01-2012, 04:14 PM - Thread Starter
Newbie
 
iasm1974's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, I hope someone can help with this. In the past couple of months I've noticed some flickering on my Samsung plasma. A friend described it like a flash of lightning; it's not the entire screen, but rather parts of the scene you happen to be watching. I've had the same TV (Samsung PN50B850), receiver (Yamaha RX-V765), and Xbox 360 for the past two years. I used a Patriot Box Office for about a year without problems, and then switched to an HTPC (Zotac Zbox AD02) running Win7 x64 with the PLEX media software. That has worked perfectly fine up until a couple months ago, when I first started noticing the flicker. The flicker is only there when using the HTPC, and is present no matter the input used on the receiver or TV, and even when the HTPC is connected directly to the TV. The issue is never there when using the Xbox. I tried another HTPC I had just built for someone else, and the problem was there with this computer as well. At this point I had the shop I bought the TV from pick it up and assess it (they have their own repair department). They ran it for three days playing various blurays and could not recreate the problem. They even let me bring in the HTPC and sit for an hour playing videos to try and make it happen, and could not (though it may be the files I chose at the time simply didn't cause the problem). Once I got it home, the problem started again. I swapped out all HDMI cables with new ones, still there. One thing I did discover at this point is that the flickering isn't exactly random; if it happens in a scene, I can rewind and it will consistently occur in the same place in the same way. That would suggest a problem with the files themselves, but they played OK in the past and I haven't modified them. As well, they play perfectly fine on my desktop PC's LED monitor using VLC media player. I took a video of it happening, it's pretty crappy looking because my camera sucks, but I think you'll see it (just as the guy in the suit walk's into the general's office, around 0:06). It is really irritating, and at this point if I wasn't already bald, I think I'd literally be pulling my hair out!



http://www.youtube.com/watch?v=LhXD2jbMl9s
iasm1974 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-01-2012, 04:59 PM - Thread Starter
Newbie
 
iasm1974's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmm. Just tried an HTPC running XBMCbuntu and it plays just fine. Windows problem (update possibly, or ATI driver)?
iasm1974 is offline  
post #3 of 5 Old 10-01-2012, 07:00 PM
Member
 
drtdiver's Avatar
 
Join Date: Sep 2011
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
check video settings for dynamic contrast or something along those lines.
drtdiver is offline  
post #4 of 5 Old 10-01-2012, 07:07 PM - Thread Starter
Newbie
 
iasm1974's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's already off. It happens on two different Windows-based HTPCs, but not on a Linux-based one or an Xbox.
iasm1974 is offline  
post #5 of 5 Old 10-01-2012, 07:11 PM
Member
 
drtdiver's Avatar
 
Join Date: Sep 2011
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
check and make sure you have it set where the video card settings are controlling playback and not set to allow player to take control.
drtdiver is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off