MKVs stutter with 3D display. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-03-2012, 05:12 AM - Thread Starter
Senior Member
 
theshadow1234's Avatar
 
Join Date: Jun 2007
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been having video stuttering issues playing mkvs through my HTPC and HD33 Optoma HD33 display.

SETUP:
I have 2 video cards in my HTPC. One is a HD6770 which is set to primary and connected directly to my projector for full 3D bluray support and the other is the HD5770 se to extended mode connected to my ONkyo 1.3 receiver for HD audio. These are not in crossfire mode and both use highspeed HDMI cables. The latest catalyst 12 drivers are installed and the HD6770 is set to 60HZ refresh rate.

PROBLEM:
When i play any Blu-Ray 3D or 2D disk the video works fine . When i play any 1080p or 720p mkv file through any software player like Media PLayer Classic, PowerDVD, TMT5 the video stutters slightly. I tried reinstalling codecs like Sharks and the CCC all in one packages but it's the same problem over and over again. I even reinstalled my whole OS (Win 7 64bit) and installed\configured 32bit and 64 bit versions of Sharks Codecs and FFDSHOW and the same problem occurrs.

Here's the bright side of all this when i connect my HTPC to my 22" PC monitor downstairs i get no stuttering. Video plays smoothly on all mkv files.


What can i do to resolve this? This just doesn't make any sense.

Thanks.
theshadow1234 is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off