Screwed up gamma with Nvidia-based PC and PJ - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-05-2012, 03:22 AM - Thread Starter
Member
 
Nuieve's Avatar
 
Join Date: Oct 2006
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a PC with GTX580 hooked up to Optoma HD33. The gamma is horrible, everything is way too black, there are no gradations, just whatever is not bright is blacked out. Colors are washed out, picture is dull and weird, "rusty" sort of. I tried to play with gamma/brightness/contrast settings in Nvidia panel, but it didn't help at all. When I switch to BD player - it plays everything fine, quality is outstanding. PJ performs like LCD monitor, superb colors, gamma, everything.

The funny thing is that when I connect the same computer (same settings, same everything) to my LCD monitor - the picture is perfect, just like it's supposed to be. Hook it back up to PJ - the visual nightmare begins. Can't watch movies because they look like they've been filmed in a movie theater room on a cheap $100 camcorder... can't play games because they look like crap... can't do anything really.

Anyone familiar with this problem?
Nuieve is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off