3dtv play issue! please hhelp! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-19-2012, 01:52 PM - Thread Starter
Member
 
ender2785's Avatar
 
Join Date: Mar 2012
Location: California and Florida
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
using a gtx 680 graphics card, a yamaha receiver with hdmi 1.4 support, and an optoma hd3300 projector. when i first connected my setup together the computer recognized my optoma projector. recently the computer now recognizes my receiver rather than my projector as the monitor. this causes a problem now because nvidias 3dtv play cannot see that my setup is 3d capable. when i tried to select my projector again as the monitor it isnt available for selection. when i connect my projector directly to my pc it recognizes the optoma again and 3d works. How can i get my pc to not recognize the receiver but instead recognize the projector?
ender2785 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-20-2012, 06:02 AM
Advanced Member
 
sharangad's Avatar
 
Join Date: Oct 2005
Posts: 616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Set your receiver to passthrough the video, if not the receiver's EDID info will come back for the video info, instead of your projectors.
sharangad is offline  
post #3 of 3 Old 10-20-2012, 06:23 AM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
http://www.avsforum.com/t/1284389/5770-to-yamaha-receiver#post_19367309


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
(capture, install/uninstall, troubleshooting)
Tulli is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off