USB device not supported - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 11-12-2012, 05:50 AM - Thread Starter
bakibd's Avatar
Join Date: Aug 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Out of, may be, 10 attempts I could get my NTFS hard disk recognized for once. Every time I connect, it gives me error messege that says usb device connected to front/rear port not supported. Once an NTFS 1.5TB disk was recognized by rear usb port and I could play all 1080 mkv files even with dts HDMA audio but next time it refused to recognized. The same is the case with front port. s480 could access one partion of the hard drive out 2. I tried several ways, powering off the player, then connecting the hard drive and powering on. The result is eventually the same. Why s480 should support an NTFS drive once and refuse next time? I tried with factory default setting with no hope. Firmware version is M07.R0624. Can any one help pl?
bakibd is offline  
Sponsored Links
Old 11-12-2012, 09:57 AM
AVS Special Member
Karyk's Avatar
Join Date: Dec 2001
Location: Seattle
Posts: 6,590
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 188 Post(s)
Liked: 40
It might help to specify your OS. I still won't have an answer, but that might help someone else.
Karyk is offline  
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off