edid override issues with latest nvidia drivers - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-24-2012, 09:16 PM - Thread Starter
Newbie
 
Mangix's Avatar
 
Join Date: Jun 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Philips TV with a stupid extension block added at the end of the EDID for HDTV stuff. I usually remove it as I am doing now.

However, the same trick does not seem to work anymore. I will install a new monitor.inf file created with Monitor Asset Manager but even though in the registry will be my modded EDID with the extension block removed, The extension block remains active and gives extra resolutions.

Any way to fix this? This is on Windows 8 64-bit.
Mangix is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-25-2012, 07:54 AM
AVS Forum Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,402
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quoted: 118 Post(s)
Liked: 103
Did you disable UAC and driver signature enforcement?

http://www.avsforum.com/t/1227161/edid-overrides-to-solve-bitstreaming-issues-for-ati-5xxxs/3240#post_22347472

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #3 of 3 Old 11-25-2012, 12:06 PM - Thread Starter
Newbie
 
Mangix's Avatar
 
Join Date: Jun 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
the issue is not that the .inf file has not been replaced. it absolutely has. but it seems that the nvidia driver seems not to care.
Mangix is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off