Struggling with Motion Judder Intel HD3000 Integrated Graphics - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-25-2012, 10:14 AM - Thread Starter
AVS Special Member
 
HMenke's Avatar
 
Join Date: Dec 2003
Location: Northern Kentucky (Greater Cincinnati)
Posts: 1,076
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 52
I'm a person who is bothered greatly by motion judder in video playback. I am trying to get my HTPC settings tweaked to the point that it can equal the playback performance of my Blu-ray player.

My HTPC has an Intel Core i7-2600K processor and I am using the Intel HD3000 integrated graphics over HDMI. My display is a Panasonic PT-AE8000U LCD projector. Blu-ray playback software is PowerDVD 10.

My test material is the Blu-ray disk of Star Trek: The Original Series, Season 1 Disk 1. There is a special feature called Spacelift: Transporting Trek Into the 21st Century. Starting around 10:30 into the feature, there are a number of shots of the Enterprise moving past the camera. On my Panasonic DMP-BD60 Blu-ray player, the motion in these shots looks very smooth. Not perfect, but good enough to not be bothersome. I have my Blu-ray player set to output 1080/24p in the setup menu, but I noticed that on this feature it is outputting 1080/60p (I can see the input signal mode by displaying the projector's menu onscreen). Also, film mode detection is automatically turned off in my projector whenever the input signal is progressive.

On my HTPC, here are my settings in the Intel graphics control panel:







I am not sure if I have a problem with the settings, or if the HD3000 graphics processor simply isn't able to smoothly process motion to remove judder as well as my Blu-ray player is able to.

Any advice from the forum experts would be welcome!
HMenke is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-25-2012, 02:22 PM - Thread Starter
AVS Special Member
 
HMenke's Avatar
 
Join Date: Dec 2003
Location: Northern Kentucky (Greater Cincinnati)
Posts: 1,076
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 52
Well I decided to go into PowerDVD 10 and see if there were any settings that might help reduce motion judder. Amazingly, I found some settings that resulted in significant improvement.

In the Video menu, Hardware Acceleration is permanently selected. There must be a setting in the Intel Graphics that's overriding it. But there is also an Advanced tab.






The software was previously set to De-interlacing mode = None. I changed it to Perform De-interlacing "Based on bitstream flags" using the "Advanced De-interlacing" algorithm.

Playback on moving objects is very smooth. In some scenes, there is momentary stutter until the algorithm is able to lock onto the movement and begin processing, but overall it is performing much better than before.
HMenke is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off