AMD E350/ATI6310 video quality is not as good as my Nvidia based HTPC or WDTV. What settings do I need to change? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-26-2012, 04:20 PM - Thread Starter
Member
 
yazyazoo's Avatar
 
Join Date: Sep 2004
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just recently got a AMD based E350 Foxconn microHTPC. I love the size and quietness of it. However I have had a Nvidia based HTPC and a WDTV.

The Nvidia is a 9600GT hooked up VGA to my LG LCD TV and the the WDTV to a Samsung 720p HDTV.

I have noticed that my shows that are in MKV or mp4 format don't look as nice or crisp as the Nvidia or WDTV units.

The faces color tones don't look as natural and have a clay looking texture.

I have tried to change some settings in Catalyst Control Center and can't get anything to look nice.

I have hooked it up to both TV's and I need to either scale to fit the screen on the Samsung and on the LG I needed to change the TV setting to Cinema Mode 1 to get it to fit the screen. The scaling seems to make the text and icons less sharp.

Could this be the cause of the unsharpness?

Would anyone have any settings I can use as a baseline before I tweak it?

Thanks.
yazyazoo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-27-2012, 02:46 PM
AVS Special Member
 
Andrew Hornfeck's Avatar
 
Join Date: Dec 2002
Location: AL
Posts: 2,552
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 16
AMD requires you to set the SCALING to 0% to 'fill the screen' otherwise you're using the TV to try and fill it by IT scaling thus you are losing the 1:1 pixel mapping! Also, be sure to set the PC to the NATIVE panel resolution of the display you have it connected to. Also, while you're in CCC be sure to disable all post-processing like edge enhancement, auto contrast, etc leaving only the enable smooth playback set, and SAVE. also, it may help to set the CCC to USE AMD SETTINGS over player settings.
Andrew Hornfeck is offline  
post #3 of 3 Old 11-27-2012, 10:30 PM - Thread Starter
Member
 
yazyazoo's Avatar
 
Join Date: Sep 2004
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Andrew Hornfeck View Post

AMD requires you to set the SCALING to 0% to 'fill the screen' otherwise you're using the TV to try and fill it by IT scaling thus you are losing the 1:1 pixel mapping! Also, be sure to set the PC to the NATIVE panel resolution of the display you have it connected to. Also, while you're in CCC be sure to disable all post-processing like edge enhancement, auto contrast, etc leaving only the enable smooth playback set, and SAVE. also, it may help to set the CCC to USE AMD SETTINGS over player settings.

Thanks for the info. The recommendation of turning off all post processing has improved the picture quite a bit.

As for the scaling I am a bit confused.

So I have an LG 1080p tv. I tried to different ATI setups. I have a E350/ATI6310 and another HTPC with a ATI 5450.

On initial installation of CCC the desktop is small on the 6310 and 5450.

In CCC for the 6310 I slide it scaling all the way to the right and it fills the screen up with the HTPC. This is the correct method right? Does this affect the sharpness of the text? Is this mode 1:1 mapping?

However for the 5450 the desktop is small and any changes to the scaling slider has no affect on filling the screen. I have to go to the LG tv and change the mode to Cinema 1 to get it to fill the screen. However the text looks blurry when I do this. I have other options in the tv for Just Scan and 16x9 but they have no effect on filling the screen. I guess I am left to the Cinema Mode 1 for this?

Thanks.
yazyazoo is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off