NVIDIA RGB Bug+ Windows 8: Display.inf 'fix" not working... - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-05-2012, 07:56 AM - Thread Starter
AVS Forum Special Member
 
sjchmura's Avatar
 
Join Date: Jan 2002
Location: Chicago, IL USA
Posts: 4,316
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 1509 Post(s)
Liked: 598
So.... this sucks.

Is there a workaroud for this:

1. Everyone is aware the HDMIFullRGB fix for the messed up NVIDA drivers. One must edit the inf file to enable proper 0-255 support
2. In windwos 8, it sees this as bad code, and will not allow the install
3. Is there ANYWAY to fix the HDMI RGB colorspace issue under windwos 8?

DocACE911 on Steam, XBOX, PS4
"Kill Cancer or Die"
Custom Z9 Game Settings For SDR and HDR
Sony 75" Z9, Denon X4200, Definitive Technologies BP7002 + 9.1 ATMOS, PSV 18" sub
Loving Wife and 4 year old Son who tolerate this expense!
sjchmura is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-05-2012, 09:15 AM
AVS Forum Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,402
Mentioned: 4 Post(s)
Tagged: 2 Thread(s)
Quoted: 118 Post(s)
Liked: 103
On Win8 x64? Disable driver signature enforcement:

http://www.avsforum.com/t/1227161/edid-overrides-to-solve-bitstreaming-issues-for-ati-5xxxs/3240#post_22347472

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off