Donkey Move Alert....need some help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-12-2012, 03:55 PM - Thread Starter
Senior Member
 
stamina1914's Avatar
 
Join Date: Jan 2009
Posts: 498
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 12
So I finished my first build and ripped 6 mkv movies to my hard drive. I purchased a few themes from MB (Media Browser) and everything looks really nice on WMC. I was just about to pat my self on the back when, I realized I could no longer access MB through WMC. I kept on getting some error application message. I closed WMC several times and reopened it to no avail. I also did several manual refreshes as well. I finally decided to unistall and then reinstall it and this time while MB did appear in WMC, the same error messaged accompanied while MB was trying to open.

The last thing I remember doing before this happened, I was playing around in the chocolate theme. I hit the wrench that was located on the top right of the screen and I notice the different groupings such as group by date, by director, etc, perhaps these formats are not supported in the Chocolate theme? Any assistance with this problem would be great.

Best
stamina1914 is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off