dual monitor no sound on both - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-26-2012, 11:28 AM - Thread Starter
Advanced Member
 
audionewer's Avatar
 
Join Date: Dec 2006
Posts: 698
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
this is my config:

PJ (hdmi) to receiver to htpc

monitor vga to video card

pc config:

gt 520 video cad
amd F1 mb with a8-3850

i have installed in alof ot time ( nvidia driver). it is still no use.

please help me

i know that u cannot get any sound on vga.
audionewer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-26-2012, 01:20 PM
AVS Special Member
 
sitlet's Avatar
 
Join Date: Jun 2007
Posts: 1,589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Windows can only output sound to one device at a time.

What kind of speaker/receiver setup do you have? Your only option is to split the audio coming out of the PC, either from hdmi or optical or 2 channel at the worst.
sitlet is offline  
post #3 of 3 Old 12-26-2012, 02:00 PM
AVS Special Member
 
Postmoderndesign's Avatar
 
Join Date: Jul 2007
Posts: 1,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 28
Have you right clicked the speaker icon bottom right of your screen and selected and configured your playback devices?

I use my AVR as a default playback device and a pair of usb speakers as my default communication device and sometime I get the both working at the same time in the extended mode, but usually it is one or the other.
Postmoderndesign is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off