Ripped Blu Ray is Speeded Up - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 01-10-2013, 01:25 PM - Thread Starter
dpn
Senior Member
 
dpn's Avatar
 
Join Date: Jan 2010
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Bought Assassin's Guide (excellent investment!), have Media Browser running in WMC. So far have ripped 12 Blu Ray titles using MakeMKV. 11 of the 12 work fine.

One movie, The Last of the Mohicans, plays fine using VLC, but within Media Browser it plays at about 2X speed!

Any ideas?

Thanks,

David
dpn is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-10-2013, 02:10 PM
AVS Special Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 9,805
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked: 187
Media Browser isn't a player. Which player are you using?

Sammy2 is offline  
post #3 of 7 Old 01-10-2013, 04:34 PM - Thread Starter
dpn
Senior Member
 
dpn's Avatar
 
Join Date: Jan 2010
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I THINK it is Windows Media Player. I haven't installed any other player, just MakeMKV, MediaBrowser. Shark007 Codec Pack, LAV Splitter, Media Center Master.

David
dpn is offline  
post #4 of 7 Old 01-10-2013, 04:54 PM
AVS Special Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 9,805
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked: 187
If you are using MB inside WMC and don't have an external player such as MPC-HC, you are using the Windows Media Center Player.

Try a re-rip of this and see what happens.

Sammy2 is offline  
post #5 of 7 Old 01-10-2013, 07:20 PM - Thread Starter
dpn
Senior Member
 
dpn's Avatar
 
Join Date: Jan 2010
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Now all the movies are playing about 2X speed when run under Media Browser alone or Media Browser within WMC, but play normally using jusy Windows Media Player.

???

David
dpn is offline  
post #6 of 7 Old 01-10-2013, 08:19 PM
AVS Addicted Member
 
assassin's Avatar
 
Join Date: Jul 2004
Posts: 12,946
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 237
Quote:
Originally Posted by dpn View Post

Now all the movies are playing about 2X speed when run under Media Browser alone or Media Browser within WMC, but play normally using jusy Windows Media Player.

???

David

Why did you install Shark007 and LAV. I definitely don't recommend that in my guides.
assassin is online now  
post #7 of 7 Old 01-10-2013, 10:22 PM - Thread Starter
dpn
Senior Member
 
dpn's Avatar
 
Join Date: Jan 2010
Posts: 218
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Duh! I need to read more carefully!

All is well now that I deleted Shark007.

Thanks,

David
Quote:
Originally Posted by assassin View Post

Why did you install Shark007 and LAV. I definitely don't recommend that in my guides.
dpn is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off