Frustrating WMC HD Playback Issues on UK Freeview - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-11-2013, 03:42 AM - Thread Starter
Newbie
 
db298's Avatar
 
Join Date: Jun 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been using an AMD Athlon-based (HD3200 onboard graphics) Win 7 X86 based Media Centre with a BlackGold BGT3620 tuner with no problems for years, and then broke the 'if it ain't broke don't fix it' rule!

I'm now running an AMD Trinity A8 5600K in a Asrock FM2A75 Pro4 A75 motherboard, and have installed Windows 7 x64. Media Centre runs very well, but I'm having real problems playing back HD recordings made on Freeview (DVB-T2). When we try to play the recordings through Media Centre, they usually work for a short period (seconds to sometimes minutes), and then lock up with a black screen. Locking up can also be brought on immediately by trying to skip or change the volume.

If it assists anyone with diagnosis, I've noticed a couple of unusual things about the problem:

- When the freeze happens, I can still alt-tab to the desktop, and then close Media Centre.
- When the freeze happens, the screen is black, but if I try to use the remote, I can hear navigation sounds, as if Media Centre has returned to the Main Menu.
- I can play the same recordings (wtv files) on the same PC in Windows Media Player without any problems!

I originally had the Shark Codec Pack and x64 extensions installed, but I've tried removing them and the problem is the same. I don't know if it could make any difference, but the PC is part of a domain because it's connected to a Server Essentials 2012 box.

I've tried everything I can think of, short of reinstalling the entire machine. Can anyone help?

PS. I would add that I'm most suspicious of the graphics drivers - I'm using the current Catalysts, but have tried older versions too. However, how could this be the case if WMP works, when WMC doesn't?
db298 is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off