Boot up time is more than 5 minutes.. Wanna help me reduce it? - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 58 Old 01-13-2013, 11:24 AM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Ruiner View Post

How long to get into safe mode?
Back in XP days there was a third party utility that would track and time each service, driver program at startup to allow cleanup.

Happen to remember the name?
AnthonyB is offline  
Sponsored Links
Advertisement
 
post #32 of 58 Old 01-13-2013, 12:37 PM
AVS Addicted Member
 
mdavej's Avatar
 
Join Date: Sep 2006
Posts: 10,168
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 527 Post(s)
Liked: 417
May be talking about BootVis. But if not, that's something to try as well.
mdavej is offline  
post #33 of 58 Old 01-13-2013, 12:39 PM
Advanced Member
 
Ruiner's Avatar
 
Join Date: Dec 2002
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 18
Quote:
Originally Posted by mdavej View Post

May be talking about BootVis. But if not, that's something to try as well.
Yeah that's probably it.
Ruiner is offline  
post #34 of 58 Old 01-13-2013, 12:42 PM
AVS Special Member
 
onlysublime's Avatar
 
Join Date: May 2005
Location: Orange County
Posts: 4,871
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 569
SSD with Windows 8. that's a wicked combo for fast boot times.
onlysublime is online now  
post #35 of 58 Old 01-13-2013, 12:44 PM
AVS Special Member
 
kapone's Avatar
 
Join Date: Jan 2003
Posts: 4,436
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 128
Quote:
Originally Posted by onlysublime View Post

SSD with Windows 8. that's a wicked combo for fast boot times.

or...a correctly configured system for S3 sleep. Even faster than SSD and Windows 8. smile.gif
kapone is online now  
post #36 of 58 Old 01-13-2013, 12:47 PM
AVS Special Member
 
onlysublime's Avatar
 
Join Date: May 2005
Location: Orange County
Posts: 4,871
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 569
Quote:
Originally Posted by jeffkro View Post

5 minute boot? Something is wrong, I sure wouldn't clone it.

with a HDD and a fully loaded Windows 7 (meaning, all the apps you install and which have startup components), 5 minutes is possible. My fully loaded Windows 7 got me to the desktop pretty fast, but it just kept loading and loading so the desktop was sluggish while things were still loading in. If I waited until it was fully loaded, the time would be over 3 minutes.

going to Windows 8 was a nice improvement with a HDD. you get to the desktop in no time but it finishes much faster loading everything in. the only time Windows 7 is close is when both Windows 7 and 8 systems are close to bare. start installing all the programs you use in your normal workflow and Windows 7 starts to get longer and longer to boot. But the SSD is probably the best upgrade you can do to any system. Better than going from 4 GB to 8 GB. Better than upgrading your graphics card.
onlysublime is online now  
post #37 of 58 Old 01-13-2013, 01:32 PM
AVS Special Member
 
Karyk's Avatar
 
Join Date: Dec 2001
Location: Seattle
Posts: 6,320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 21
Quote:
Originally Posted by assassin View Post

I just threw together a build from a bunch of leftover parts this morning.

H67 ITX motherboard, G530 CPU, Samsung 840 120GB SSD, 4GB RAM, Win 7 Ultimate. My boot time is easily under 10 seconds.

I think my HTPC takes longer than that to get past the bios screen. redface.gif
Karyk is offline  
post #38 of 58 Old 01-13-2013, 02:15 PM
AVS Special Member
 
onlysublime's Avatar
 
Join Date: May 2005
Location: Orange County
Posts: 4,871
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 569
yeah, I highly doubt you can cold boot a complete Windows 7 with apps in under 10 seconds. just the BIOS screens alone takes a few seconds.
onlysublime is online now  
post #39 of 58 Old 01-13-2013, 02:27 PM
AVS Addicted Member
 
assassin's Avatar
 
Join Date: Jul 2004
Posts: 12,961
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 241
Quote:
Originally Posted by onlysublime View Post

yeah, I highly doubt you can cold boot a complete Windows 7 with apps in under 10 seconds. just the BIOS screens alone takes a few seconds.

I will actually time it once XBMC is finished updating the movie collection.
assassin is offline  
post #40 of 58 Old 01-13-2013, 03:03 PM
AVS Special Member
 
captain_video's Avatar
 
Join Date: Jan 2002
Location: Ellicott City, MD
Posts: 3,645
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
Liked: 158
Quote:
Originally Posted by onlysublime View Post

yeah, I highly doubt you can cold boot a complete Windows 7 with apps in under 10 seconds. just the BIOS screens alone takes a few seconds.
Try it with a SATA III SSD and compatible motherboard and it might surprise you. I just put together a new IvyBridge build with a SATA III SSD and the boot time is ridiculously fast. I believe most BIOS settings these days allow you to configure it for fast boot that bypasses the POST screen.
captain_video is online now  
post #41 of 58 Old 01-13-2013, 03:06 PM
AVS Addicted Member
 
assassin's Avatar
 
Join Date: Jul 2004
Posts: 12,961
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 241
18 seconds now with everything loaded up. Just timed it with a stopwatch.
assassin is offline  
post #42 of 58 Old 01-13-2013, 03:18 PM
AVS Special Member
 
onlysublime's Avatar
 
Join Date: May 2005
Location: Orange County
Posts: 4,871
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 569
what's installed on the system? is this only an HTPC setup? or do you do work on this system?

the fastest I ever got Windows 7 to boot with SSD (including the post screens and BIOS) is around 17-25 seconds and that was because it was freshly installed. once I loaded it down with all my usual programs, it was much longer.
onlysublime is online now  
post #43 of 58 Old 01-13-2013, 03:54 PM
AVS Addicted Member
 
assassin's Avatar
 
Join Date: Jul 2004
Posts: 12,961
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 241
Quote:
Originally Posted by onlysublime View Post

what's installed on the system? is this only an HTPC setup? or do you do work on this system?

the fastest I ever got Windows 7 to boot with SSD (including the post screens and BIOS) is around 17-25 seconds and that was because it was freshly installed. once I loaded it down with all my usual programs, it was much longer.

Its a test machine. I have a whole bunch of stuff installed while testing some new hardware (some new, some old).
assassin is offline  
post #44 of 58 Old 01-13-2013, 11:04 PM
Senior Member
 
duff99's Avatar
 
Join Date: Jan 2007
Posts: 368
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by onlysublime View Post

what's installed on the system? is this only an HTPC setup? or do you do work on this system?

the fastest I ever got Windows 7 to boot with SSD (including the post screens and BIOS) is around 17-25 seconds and that was because it was freshly installed. once I loaded it down with all my usual programs, it was much longer.

A lot of it depends on the motherboard. My HTPC with a ASRock Z-77 board and a vertex 4 SSD boots at least as fast as Assassin's system. It's crazy fast. My Gigabyte builds on the other hand tend to take much longer to get through post so it takes longer for the boot. It's my experience that newer boards will boot faster than older ones. My new main system with a Gigabyte board boots about three times faster than my old one.
duff99 is offline  
post #45 of 58 Old 01-14-2013, 06:20 AM
AVS Addicted Member
 
Mfusick's Avatar
 
Join Date: Aug 2002
Location: Western MA
Posts: 24,119
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 1002
AsRock 7zz boards boot the fastest....

-

"Too much is almost enough. Anything in life worth doing is worth overdoing. Moderation is for cowards."
Mfusick is online now  
post #46 of 58 Old 01-14-2013, 09:04 AM
AVS Addicted Member
 
Mfusick's Avatar
 
Join Date: Aug 2002
Location: Western MA
Posts: 24,119
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Liked: 1002
First and biggest improvement in Boot times is SSD. It's just way faster.

Second would be the MOBO. Some mobo's have lots of chips or extras that slow down boot. Example: I have an Asus Z68 Deluxe on my desktop. It's much slower booting than my Asrock Z77 in my HTPC. Mostly because it has a built in RAID SATA 3 Controller that loads adding a screen to the time. It also has Dual lan. Last, the Asrock boards in general are amongst the fastest at rebooting and they also use the FastBoot feature.

Third (and this is for 5 minute boot times) is the software. How clean your install and registry is. If there is any conflicts or errors, and what must load up or install.

Sounds like you could do all three to shorten your boot to under 15 seconds if needed.

You might have a bad sector on your HDD that delays the booting up.

Swapping to SSD should make a huge impact on your boot time. Certainly under 30 seconds without more tweaks.

-

"Too much is almost enough. Anything in life worth doing is worth overdoing. Moderation is for cowards."
Mfusick is online now  
post #47 of 58 Old 01-14-2013, 09:56 AM
Advanced Member
 
lsilvest's Avatar
 
Join Date: Aug 2006
Location: Pueblo, CO
Posts: 874
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The suggestion you were given of disabling all startups and then putting them back one at a time until you find the culprit that is slowing your startup. If you disable all you find in msconfig and it still doesn't speed things up, try going in to your registry editor and search for "RUN" and it will show everything that is loading. You will have to keep pressing f3 key to find all instances in the editor. I have seen things starting that don't show in msconfig.

Those that told you an SSD wouldn't solve the problem completely are correct as 5 min is ridiculous. I am just putting together a system for my grand daughter with old parts and the boot drive is an 80GB 7200 SATA drive and it boots in a reasonable amount of time.
lsilvest is offline  
post #48 of 58 Old 01-14-2013, 10:18 AM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I have a sneaking suspicion it has something to do with my network. It takes forever for circle in the tray to just turn to a monitor (network connection)..

Will try to update drivers and see how that works
AnthonyB is offline  
post #49 of 58 Old 01-14-2013, 10:18 AM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I have a sneaking suspicion it has something to do with my network. It takes forever for circle in the tray to just turn to a monitor (network connection)..

Will try to update drivers and see how that works
AnthonyB is offline  
post #50 of 58 Old 01-14-2013, 10:26 AM
Member
 
drtdiver's Avatar
 
Join Date: Sep 2011
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 13
Quote:
Originally Posted by AnthonyB View Post

I have a sneaking suspicion it has something to do with my network. It takes forever for circle in the tray to just turn to a monitor (network connection)..

Will try to update drivers and see how that works

That is what my pc was doing with recordedtvhd installed. Changed recordedtvhd service to delayed start issue went away.
drtdiver is online now  
post #51 of 58 Old 01-14-2013, 12:04 PM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Everything I've done hasn't helped.

I'll defrag the hard drive and call it a day. The hard drive is just not going to boot up the computer any faster.
AnthonyB is offline  
post #52 of 58 Old 01-14-2013, 12:08 PM
AVS Special Member
 
Karyk's Avatar
 
Join Date: Dec 2001
Location: Seattle
Posts: 6,320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 21
Quote:
Originally Posted by lsilvest View Post

Those that told you an SSD wouldn't solve the problem completely are correct as 5 min is ridiculous.

I wasn't one of those that said that, but I would not agree with those who said that. It depends on what the problem is. On my older desktop having an SSD installed probably would cut 3 minutes off the boot time if I had my two email clients and a browser set as startup items. Before the SSD, trying to launch those three programs while the other startup programs were loading would stall my system to a crawl. After I can click all three right after I see the desktop, and all three will pop right up, including Outlook with a large PST file.
Karyk is offline  
post #53 of 58 Old 01-14-2013, 12:34 PM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I also increased the size of the page file. Doubt that will do much but it was under the windows recommended size.

Would like to find a program that can defragment the page file too. Hard drive will be replaced by SSD very soon, too much of a bottleneck. Might upgrade the ram too, 4 GB isn't enough anymore.
AnthonyB is offline  
post #54 of 58 Old 01-14-2013, 12:54 PM
AVS Special Member
 
Karyk's Avatar
 
Join Date: Dec 2001
Location: Seattle
Posts: 6,320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 21
Quote:
Originally Posted by AnthonyB View Post

Might upgrade the ram too, 4 GB isn't enough anymore.

Are you running a 64 bit OS?
Karyk is offline  
post #55 of 58 Old 01-14-2013, 01:23 PM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Yes
AnthonyB is offline  
post #56 of 58 Old 02-07-2013, 08:16 PM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Update on this thread. I upgraded to an i3-3220 with an ocz vertex 3 drive. It is super fast and boots up extremely fast.

One thing about things slowing down boot times, I installed an update for tmt and all the sudden the computer boots a little slower.

So, it just goes to show, all kinds of things will slow a boot.

I haven't installed a single update. It's at sp1 and it's going to stay there.

Restoring to a backup tomorrow. Should be done with installing software after that.

I can hit the restart computer in the start menu and be back to Windows Media center in under 30 seconds.. I'll trade speed for updates any day.
AnthonyB is offline  
post #57 of 58 Old 02-08-2013, 07:26 AM
AVS Special Member
 
bryansj's Avatar
 
Join Date: Feb 2004
Location: Atlanta, GA
Posts: 6,424
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 196
Remove the TMT server from startup. That is useless IMO.

bryansj is online now  
post #58 of 58 Old 02-08-2013, 08:38 AM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I did.. Actually it's when the orb is strobing on the " Starting Windows" screen
AnthonyB is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off