Will Not Play 3D from my Computer copied 3D movie from Cox - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-14-2013, 02:49 PM - Thread Starter
Senior Member
 
racprops's Avatar
 
Join Date: Oct 2005
Location: Phoenix AZ
Posts: 416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
I posted this this morning in the 3D forum, now I think it belongs here:

OK here is a fun question:

I can download movies from Cox via a component video input device to USB into my computer.

I tried copying a copy of green Lantern and I can clearly see the side by side picture and so can my Epson 3020, But it will not play it as a 3D movie, in fact when I try I get three pictures over lapping….

File is IDed as: 2013_1_13_17_10_24.TS

So can this be fixed??

Can I make copies of these SBS movies and play them back and get 3D??

Rich

racprops is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-14-2013, 04:50 PM
Advanced Member
 
Dropkick Murphy's Avatar
 
Join Date: Dec 2008
Posts: 583
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 57
You need an HDMI connection to play 3D. Since your capture device is Component Video it will not work.

Dropkick Murphy is offline  
post #3 of 3 Old 01-14-2013, 06:01 PM - Thread Starter
Senior Member
 
racprops's Avatar
 
Join Date: Oct 2005
Location: Phoenix AZ
Posts: 416
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Perhaps, but I was playing it on my computer VIA HDMI to the projector.

It looks normal on the computer, two SBS pictures.

So I am missing some hidden signal?

Rich

racprops is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off