Nvidia + 3DTV 3D Problem (no nvidia 3D vision) - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-15-2013, 04:27 AM - Thread Starter
Member
 
sobskarlpox's Avatar
 
Join Date: Oct 2010
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I was wondering if any of you have the same problem with my setup. To begin with this is my old setup:

3DTV - Samsung Series 8 46" 3DTV (not smart tv yet)

Asus Rampge III Extreme
i7 950
OCZ 6GB DDR3-1600
XFX 5970

Now the 3D is working properly here. Every time I play 3D ISO's with my Media Browser using TMT5 or PDVD, the 3D icon pops out immediately and turns off my 3D Glasses automatically when the 3D content is out (in desktop, in selection screen or 2d movies). Also the plugin for MPC such as LAV Splitters & LAV Audio, works perfectly with my 5970. HD Bitstreaming no problem as well for MPC/TMT5/PDVD. To sum it up my ATI setup is just perfect for me. Now I recently switched my setup to this:

Gigabyte Z77X-UP7
i7 3770K
AData 8GB DDR3-1600
Gigabyte GTX 580

I was hoping that 3D would be perfect with the nvidia setup since its one of the feature of the card (nvidia). Now my problem is that I have to turn on/off the 3D from the nvidia control panel to watch 3D content, now since the 3D is turned on always, even in my desktop my 3D glasses would still be on unlike in Nvidia. I also just watched a 3D movie (that was working with my ATI), the display only shows 1/4 of my screen (upper left part only, with the whole movie) and if I use the 3D 1920x1080 resolution on the nvidia control panel the display is just too big for my screen (cant even see the start button). Lastly the plugins for MPC no longer work because the movie would just freeze. So here are some of my questions:

1. How do I let my nvidia setup act or work the same way my ATI does when it comes to 3D?

2. How do I fix the plugin issues with my MPC?

Thanks,
Karl
sobskarlpox is offline  
Sponsored Links
Advertisement
 
Old 01-15-2013, 03:39 PM
Member
 
wraslor's Avatar
 
Join Date: Feb 2009
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
I'm working on solving some issues like this as well. My current workaround is this:

In the nvidia folder you installed the drivers too there is nvstlink.exe make 2 shortcuts to it on the desktop and set them up like this:

"C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvstlink.exe" /enable

"C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvstlink.exe" /disable

Now you have 2 shortcuts 1 that you click before starting a 3d movie and the other you click after to disable the 3D. Doing this should fix your mpc problems (mine locks up if 3D is enabled).

I'm trying to get the bat file I posted in the 2nd post to work to automate everything but having issues. Feel free to take a look http://community.mediabrowser.tv/permalinks/12850/anyone-good-with-bat-files

What I have so far is: For 3D bluray iso, the bat file works fine (mounts iso, enables 3d, launches tmt5, plays movie, turns off 3d when exiting tmt5) However for 3d mkv files etc it gets to the launch of tmt5 and then nothing, if I click play an error pops up saying windows media player encountered a problem… ?

Feel free mess around with it maybe you can figure out the problem?
wraslor is offline  
Old 01-15-2013, 09:26 PM - Thread Starter
Member
 
sobskarlpox's Avatar
 
Join Date: Oct 2010
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, alright Ill try and mess around with the you bat file. If the problem would still exist I guess I need to return to my ATI setup for the ease of use. lol. Thanks wraslor for the tips.
sobskarlpox is offline  
Old 01-16-2013, 05:53 PM
Member
 
wraslor's Avatar
 
Join Date: Feb 2009
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
Let me know if you make any headway, I've been working so many hours (3 days off since nov!) that I am just beat and never got to mess with it anymore.
wraslor is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off