Stop "CableCard detected' message in WMC? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-19-2013, 04:26 PM - Thread Starter
AVS Special Member
 
lockdown571's Avatar
 
Join Date: Nov 2005
Posts: 1,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 58
I rarely use WMC on my desktop, but when I do I always get a message saying a CableCard was detected on the network. However, the CableCard is already set up correctly and working perfectly fine in WMC. This is with an HDHomerun Prime. Is there anyway to disable these messages?
lockdown571 is online now  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-19-2013, 06:59 PM
AVS Special Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 9,835
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 115 Post(s)
Liked: 189
I never see this dialog box, ever, so IDK what the issue is. You might want to search at SD's forum.

Sammy2 is offline  
post #3 of 4 Old 01-19-2013, 07:13 PM
AVS Special Member
 
erickotz's Avatar
 
Join Date: Feb 2003
Location: Charlotte, NC
Posts: 1,124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 30
My suspicion is that your tuner is resetting - WMC shows this when it enumerates a CableCARD (which will happen on a tuner reset)

Quality Assurance Manager, Ceton Corporation
erickotz is offline  
post #4 of 4 Old 01-20-2013, 10:13 AM
AVS Special Member
 
Andrew Hornfeck's Avatar
 
Join Date: Dec 2002
Location: AL
Posts: 2,563
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 17
You say "perfectly fine"... can you check the Prime LOG and see if it agrees? Look for indications of Activation and Authentification being OK or not. If those are OK then I'd run the Digital Cable Advisor on WMC just to get it into agreement... I'd say something has lost its settings and once restored it should be fine, again, and without those popups!
Andrew Hornfeck is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off