Emptying the "ehome" directory - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-30-2013, 01:47 PM - Thread Starter
Senior Member
 
psuKinger's Avatar
 
Join Date: Apr 2007
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
My Windows Media Center music folder shows a large percentage of my music as duplicates. The physical file, though, is not duplicated. There is only one physical file. Yet, in WMC, two "copies" of it will appear, and both will play.

Using 'the Google', I have found a number of hits that suggest this can be rectified by deleting a file in the 'ehome' directory (for vista, the file name is often referenced as "mediacenterdatastore.db". I've heard this file is named something else for Windows 7 (which is what I'm operating).

I'm just looking for a little confirmation/reassurance from the board before I go in there and start deleting files. Will WMC essentially re-inventory once this file is deleted, and this is a simple/quick fix? Or am I likely to destroy many of my configurations and settings?

The same music source is referenced for iTunes and my iPhone. I'm hoping to just clean up my WMC interface without *breaking* anything. Thoughts?
psuKinger is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-30-2013, 02:02 PM
Member
 
edyohome's Avatar
 
Join Date: Jan 2004
Location: McKinney TX
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Go into Windows Media Player and rebuild your library there. Let it WMP re-discover your music. All will be well.

EZed
edyohome is online now  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off