Windows Media Center (Music player laggy) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-10-2013, 07:25 PM - Thread Starter
Member
 
victor M's Avatar
 
Join Date: Jan 2013
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
!Fixed error on titie!
Hey Guys and Gals.

I've tried searching the forum and I can't seem to find anything with my issue.

so here it is....

I just finished building my HTPC (she's a beauty..specs below)...I also copied about 50 gigs worth of MP3's over to the machine. I started playing an album and all of a sudden Windows Media Center became very Laggy. It takes about 10-15 seconds to accepts a remote key input. Has anyone experienced the same issue? If so, any suggestions to make Music part of Windows Media Center become from responsive. Currently the WAF is down to a 3 out of 10?


  • Win 7 Ultimate (64 bit)
  • Intel Core i3-3225 3.3GHz Dual-Core
  • ASRock Z77 Pro4-M Micro ATX LGA1155
  • G.Skill Sniper Series 8GB (2 x 4GB) DDR3-1866
  • Western Digital Red 2TB 3.5" 5400RPM
  • Samsung 840 Series 120GB 2.5" SSD
  • Silverstone ML03B HTPC
  • Antec 380W ATX12V / EPS12V
victor M is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-11-2013, 09:19 AM - Thread Starter
Member
 
victor M's Avatar
 
Join Date: Jan 2013
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I believe I may have found a way around my issue. I will be installing the Zune player and using Media Center Master to integrate it to my WMC start menu. I will report back tonight if all went well.
victor M is offline  
post #3 of 4 Old 02-11-2013, 10:45 AM
Advanced Member
 
Joe Hendrix's Avatar
 
Join Date: Oct 2003
Location: Port Orchard, WA
Posts: 501
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Not sure how Media Center Master would solve your music collection problem. Appears to focus on video, but good luck. I use to have delays whenever I played music (and still do on very rare occasions). I found that if I kept my music collection on a local drive, rather than a network drive, and by cleaning up the pointers in the media library to just the locations where I stored my music that solved most of my problems.
Joe Hendrix is online now  
post #4 of 4 Old 02-11-2013, 12:54 PM - Thread Starter
Member
 
victor M's Avatar
 
Join Date: Jan 2013
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the Info Joe,

I have my music locally. (D drive). but you might be on to something. I will try to clear the pointers and give that a shot!



Sorry I think I named the wrong program. I meant to say Media Center Studio....
victor M is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off