XBMC- 2nd Screen Resolution - REVERTING - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-11-2013, 01:19 PM - Thread Starter
Advanced Member
 
Jawhn's Avatar
 
Join Date: Jan 2002
Location: Fayetteville, NC
Posts: 735
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been using XBMC for about a month now and after EXTENSIVE searching (On both the XBMC forum and the HTPC forum on AVS) I can't find a solution to my problem.

I'm running:

XBMC FRODO 12 RC3 set to FULL SCREEN #2 1920x1080 AEON NOX on ....... Windows 7 Ultimate w/Ultramon (Desktop PC w/1400x900 LCD Monitor) ATI 6750 Video card set to EXTEND to 2nd monitor at 1920x1080 {NON-INTERLACED}.
This is connected to a.......Yamaha 867 AV Receiver....... Which is connected to both a....... Panasonic 720P Plasma and an....... Epson 1080P projector.
All are connected by HDMI. I usually watch TV programs through XBMC on the Plasma and MOVIES on the Projector.
Source material varies from 480P to 1080P Blu-ray rips.

Everything works fine: The Plasma scales 1080P to 720P and Projector does 1080P natively ........ EXCEPT, whenever I turn off the 2nd screen (Plasma or PJ) and the Receiver, when I turn them back on, XBMC reverts to 1080I (even if the 720P Plasma is off). I have to go into settings and change it back every time. I tried leaving XBMC on, but it falls back to my computer monitor and I have to manually send it to the 2nd screen after it is turned back on.

Any help with this wuold be apprecieted.

Jawhn

If the Theater is a Rockin, don't come a Knocking!

My Home Theater
Jawhn is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-11-2013, 01:24 PM
Advanced Member
 
ncarty97's Avatar
 
Join Date: Mar 2006
Posts: 746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 16
Sounds like an EDID problem. I had a similar problem with my HTPC. Win7 running 7MC out to my Onkyo 709 then off to a 1080p projector. Turning the Onkyo and projector off would cause 7MC to revert to 640x480. I bought a Gefen HDMI Detective and have not had any problems since. You could also try the EDID override thread here (I think it is ATI/AMD specific), but I found it easier to just buy the device and put it in between the HTPC and the Onkyo.,
ncarty97 is online now  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off