Help! Driver and MPC/LAV problem. - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-12-2013, 09:00 AM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,687
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Driver Sweeper ruined my LAV Codecs!

I had a bunch of problems with the NVIDIA forceware 310.90 and it was causing a lot of BSODs so, I uninstalled, restarted, uninstalled Audio, ran driversweeper, and then re-installed the 307 forceware.

Now, I cannot run MPC-HC because it gives me a no connector pin error for audio.

I did uninstall LAV and re-install it but that didn't help at all.
AnthonyB is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-12-2013, 09:04 AM
AVS Club Gold
 
renethx's Avatar
 
Join Date: Jan 2006
Posts: 16,243
Mentioned: 20 Post(s)
Tagged: 1 Thread(s)
Quoted: 243 Post(s)
Liked: 398
renethx is offline  
post #3 of 4 Old 02-12-2013, 10:55 AM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,687
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Forget it. Restored to a backup.

My BIOS was the first to come out on this motherboard so I updated it. Hopefully this may help the bsod issue.

Its an irq_not less or equal.

The crash dumps all indicate a video card driver problem. After I restored I downgraded my drivers to a 306 series and that didn't help either. That is when I decided to upgrade the bios.

MPC-HC crashed instantly when I tried to open a BR ISO right before I decided to update it
AnthonyB is offline  
post #4 of 4 Old 02-12-2013, 08:22 PM - Thread Starter
AVS Special Member
 
AnthonyB's Avatar
 
Join Date: Jun 2003
Location: Tampa, FL
Posts: 3,687
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
To many bsods. It only happens with the PCI IDE card in.. Guess I won't be watching discs until I figure out a better way to connect my Blu-ray player up.

Looking at the rosewill IDE bridge card to sata converter
AnthonyB is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off