wmc 7 random crashes and weirdness - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-15-2013, 12:53 PM - Thread Starter
Member
 
drtdiver's Avatar
 
Join Date: Sep 2011
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 13
I have an Intel ivybridge i5 using the hd4000 graphics. Ever since I put this system together I have noticed some issues. Some times when watching live TV and pressing the button to bring up the guide I'll noticed the live TV will stutter in the background for a few seconds then it will be fine. Other times wmc will crash to the desktop and restart itself.
Recordings that are taking place are unaffected. I have made it a habit to stop live TV before doing anything in wmc so not to cause any issues. But I can't get the wife to do the same. So usually when it crashes I'm not around but the WAF is going down because of this. I'm just curious if anyone has any ideas of what I could do to fix this.
drtdiver is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-16-2013, 08:16 AM - Thread Starter
Member
 
drtdiver's Avatar
 
Join Date: Sep 2011
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 13
So just to update if anyone is interested. I had a feeling that it was the Intel hd4000 graphics causing me problems.
I threw a nvidia gt430 in the system and it seems as if all my video playback errors have disappeared.no more stutter when pressing guide button. Stutter when starting a recorded program is gone. Stutter when pressing play after fast forward is now gone. Also minor video glitches when moving around wmc is all gone. And best of all color looks much better not as washed out. My HDMI handshake issues are now gone so I'm a very happy camper.
drtdiver is online now  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off