Need Help Fixing a Strange Video Effect - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-15-2013, 08:43 PM - Thread Starter
Newbie
 
rvvisse's Avatar
 
Join Date: Feb 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everybody! I need some help!

I'm looking for some help figuring out what's causing this effect:


The TV camera is panning from left to right and I paused my HTPC to take this picture (i.e. the TV still shows it while paused). The blue line is the most obvious, it shows another thin blue line to the left of it. You can see the red line as well has the pattern.


My setup:
Panasonic Plasma P-60UT50
a880g+ Motherboard with integrated graphics
ATI Radeon HD 4250
1080p @ 60hz

I never saw this effect on my old Sony SXRD rear projection. But after I got this new TV it's all I see when watching hockey. I don't see it almost any other times, but it's really obvious with hockey.

I've played around with a ton of settings with no success (TV settings, HTPC settings, HDMI cable, input port, etc). The effect isn't there while watching over-the-air content. Tried another computer with the same annoying result (intel board).

Any suggestions? What's this effect called?

Thanks!
-Rick
rvvisse is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off