MPC-HC and greenish tint - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 02-16-2013, 03:34 PM - Thread Starter
Senior Member
 
Tony359's Avatar
 
Join Date: Jun 2003
Location: Royal Wootton Bassett, UK
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 10
Hello all,

I am using MPC-HC with MadVR. I have calibrated my screen using yCMS. Primaries and grayscale are ok if I check the calibrated result but the overall picture look greenish. Nothing terrible, but I do believe those are not the right colours. Disabling the yCMS calibration does not change the greenish tint - only the primaries go back to the original values (oversaturated, it's a "wide gamut" screen).
I have the feeling the colour space may be the wrong one, but I tried all possible options with no luck.

Under LAV Video Decoder it looks like it's not active, because the active decoder says "none".

Any suggestions?

Thanks,
Tony
Tony359 is offline  
Sponsored Links
Advertisement
 
Old 02-23-2013, 05:30 AM - Thread Starter
Senior Member
 
Tony359's Avatar
 
Join Date: Jun 2003
Location: Royal Wootton Bassett, UK
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 10
anybody can help?
Tony359 is offline  
Old 02-23-2013, 12:08 PM
AVS Special Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 9,856
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 192
Are you using HDMI? This looks like it is possibly an HDCP and/or EDID issue.

Sammy2 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off