older ATI USB TV Tuner Card vs. internal modern TV tuner card - quality difference? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-24-2013, 05:48 PM - Thread Starter
AVS Special Member
 
Archaea's Avatar
 
Join Date: Apr 2004
Location: Kansas City, MO
Posts: 5,633
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
Quoted: 136 Post(s)
Liked: 478
I have a older ATI TV tuner USB stick - the ATI 600 TV Tuner.

The blacks aren't great on it. It looks pretty washed out in comparison to other HD sources like a bluray, but it is HD, and it has smooth playback, and supports Dolby Digital - so it's not terrible. I use it exclusively for over the air tv tuning. Are the internal cards improved? How much does video quality differ from TV tuner card to TV tuner card? What's currently recommended most highly for over the air use? I'm feeding the USB card through a GTX 670 to an Epson 8350 and the regular computer display doesn't have the same washed out blacks when playing input from say CyberPower DVD etc.

"Without subs it's just background music - with subs it's the main event!"
Archaea's Theatre Room
2011 KC Sub Shootout
2012 KC Blind Sub Shootout
My Subwoofer Recommendations by Pricepoint
Archaea is online now  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-24-2013, 08:13 PM
AVS Special Member
 
sitlet's Avatar
 
Join Date: Jun 2007
Posts: 1,591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
If you are talking about OTA or QAM, there really isn't any difference. Digital is digital in this case.
sitlet is offline  
post #3 of 4 Old 02-25-2013, 07:27 PM - Thread Starter
AVS Special Member
 
Archaea's Avatar
 
Join Date: Apr 2004
Location: Kansas City, MO
Posts: 5,633
Mentioned: 2 Post(s)
Tagged: 2 Thread(s)
Quoted: 136 Post(s)
Liked: 478
So washed out blacks are expected on ota cards?

"Without subs it's just background music - with subs it's the main event!"
Archaea's Theatre Room
2011 KC Sub Shootout
2012 KC Blind Sub Shootout
My Subwoofer Recommendations by Pricepoint
Archaea is online now  
post #4 of 4 Old 02-26-2013, 12:09 AM
AVS Special Member
 
Mike99's Avatar
 
Join Date: Sep 2004
Location: Illinois
Posts: 2,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 41
Quote:
Originally Posted by Archaea View Post

So washed out blacks are expected on ota cards?

Nope.

It could be your tuner but most likely it's a video card setting that needs to be changed, such as full range color or limited range. And if your using WMC it could be interacting or working against your video card settings.

Take a look at this thread.
http://www.avsforum.com/t/1444859/setting-nvidia-to-full-range-rgb
Mike99 is online now  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off