Intel HD Graphics 2000 1080p23,976 not possible? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 02-27-2013, 03:03 AM - Thread Starter
AVS Special Member
 
sanderdvd's Avatar
 
Join Date: Nov 2001
Location: The Netherlands, Europe
Posts: 2,206
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 24
I own the Intel HD Graphics 2000 and I m using the HDMI output of my AsRock m-itx motherboard that is connected to my display device that supports 1080p@23,976. The problem is that the 23p setting of the Intel HD Graphics software tool (latest version) outputs at 23,972 and not at 23,976. This means a dropped frame every 4 minutes and that dropped frame is noticable every four minutes. Is it not possible with the Intel HD Graphics 2000 to output 1080p23,976? I already looked at the custom resolutions setting but it looks like I cannot enter 23,976; I cannot fill in decimals.
sanderdvd is offline  
Sponsored Links
Advertisement
 
Old 02-27-2013, 05:27 AM
AVS Club Gold
 
renethx's Avatar
 
Join Date: Jan 2006
Posts: 16,243
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 241 Post(s)
Liked: 389
Not possible. There are two workarounds.

1. Use madVR's smooth motion Frame Rate Changer. Set the refresh rate to 59Hz. The playback will be as smooth as @23Hz with zero dropped frame. (Recommended scaling algorithms are chroma / image upscaling / image downscaling = Bicubic 50 / DXVA2 / DXVA2.)

2. Use ReClock with media adaptation. The playback rate is adjusted to the video clock so that there will be zero dropped frame. Every compressed audio must be decoded before ReClock. You will need dtsdecoderdll.dll of ArcSoft TMT to decode DTS-HD. JRiver MC (not free)'s VideoClock is an alternative.

IMO option 1 is easier than 2.
renethx is offline  
Old 02-27-2013, 05:27 AM
assassin is offline  
Old 02-27-2013, 05:49 AM
AVS Special Member
 
Sammy2's Avatar
 
Join Date: Mar 2011
Location: Right next to Wineville, CA
Posts: 9,846
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Liked: 190
Quote:
Originally Posted by renethx View Post

Not possible. There are two workarounds.

1. Use madVR's smooth motion Frame Rate Changer. Set the refresh rate to 59Hz. The playback will be as smooth as @23Hz with zero dropped frame. (Recommended scaling algorithms are chroma / image upscaling / image downscaling = Bicubic 50 / DXVA2 / DXVA2.)

2. Use ReClock with media adaptation. The playback rate is adjusted to the video clock so that there will be zero dropped frame. Every compressed audio must be decoded before ReClock. You will need dtsdecoderdll.dll of ArcSoft TMT to decode DTS-HD. JRiver MC (not free)'s VideoClock is an alternative.

IMO option 1 is easier than 2.

Here's the link for the OP's use.

Sammy2 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off