Viewing Pictures in MCE - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 03-18-2013, 10:06 AM - Thread Starter
Advanced Member
 
Joe Hendrix's Avatar
 
Join Date: Oct 2003
Location: Port Orchard, WA
Posts: 505
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
Several months ago I started to have problems starting music, and then going to pictures within MCE (Windows 7). I don't seem to have a problem with the "View Pictures" option from within the Music portion of MCE, but I don't like the way it handles transitions from one photo to the next, and prefer the way the "Pictures" section of MCE handles transitions and the pictures come over as full screen rather than having the "old time photo border".

The problem I'm having is that the that going into after starting the music, going into Pictures and choosing View Slide Show, MCE hangs and I'll get the "not responding" error message and MCE will restart itself.

I've tried to make my system as simple as possible in order to avoid any sort of network issues in this. I've got all my music on a local drive, and all of the pictures are also on a local drive.

Has this been an issue with others? Any workarounds or suggestions?
Joe Hendrix is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off