stream video to samsung tv but audio from machine running media server - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 03-26-2013, 03:43 PM - Thread Starter
Newbie
 
Pulse Worzel's Avatar
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there, for several evenings now, i've been searching for an answer to a seemingly simple question.

I have a mac book running Plex, the media server. The set up streams to my Samsung nicely although I would rather have the audio signal route from my laptop instead of the TV as my laptop is connected to my Apogee USB sound interface which connects to my sound system.

I'm guessing I need a third party app to do this but have not come up with anything so far. Any ideas people?

Andy
Pulse Worzel is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-26-2013, 03:44 PM
AVS Special Member
 
kapone's Avatar
 
Join Date: Jan 2003
Posts: 4,311
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 39
Not gonna happen.
kapone is online now  
post #3 of 4 Old 03-26-2013, 03:53 PM
AVS Special Member
 
lockdown571's Avatar
 
Join Date: Nov 2005
Posts: 1,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 58
Your TV should have an audio out so you can connect it to your sound system.
lockdown571 is online now  
post #4 of 4 Old 03-26-2013, 04:51 PM - Thread Starter
Newbie
 
Pulse Worzel's Avatar
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The plan was to use the higher quality signal from the audio interface. looks like its back to a wired configuration.

cheers
Pulse Worzel is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off